CasewareDocumentation
Nouveautés de Caseware Cloud EngagementsVoir les nouveautés

Ruban

La principale méthode pour naviguer dans l'interface de Working Papers consiste à utiliser le ruban. Vous trouverez le ruban en haut de la fenêtre « Working Papers », organisé en onglets. Chaque onglet répertorie les fonctionnalités et options pertinentes dont vous pouvez disposer tout au long de votre mission.

Les options du ruban de Working Papers : Fichier, Accueil, Affichage, Engagement, Document, Compte, SmartSync ou Cloud et Outils

Onglet Fichier

Vous pouvez gérer vos fichiers Working Papers à partir de l'onglet Fichier.

Option Description
Nouveau

Créez un nouveau fichier.

Ouvrir

Ouvrez un fichier existant.

Se connecter/Se déconnecter Sélectionnez un fichier pour l'enregistrer ou le fermer (le fichier ne doit pas être ouvert).
Fermer

Fermer un fichier ouvert (le fichier doit être ouvert).

Copier des composants

Créez un nouveau fichier ou modifiez un fichier existant en utilisant les composants d'un modèle ou d'un autre fichier.

Suivi

Lancez Tracker.

Renommer un fichier Modifier le nom d'un fichier existant (le fichier ne doit pas être ouvert).
Enregistrer avec compression

Enregistrez le fichier actuel dans un format compressé.

Modèles Ouvrez la liste des modèles de fichier disponibles (le fichier ne peut pas être ouvert).
Retour

Créez une copie de sauvegarde compressée du fichier Working Papers actuel (le fichier doit être ouvert).

Configuration de la protection Ouvrez la boîte de dialogue Utilisateurs et groupes pour modifier les paramètres de protection de vos fichiers (le fichier ne peut pas être ouvert).
Licences Ouvrez la boîte de dialogue À propos de la licence pour enregistrer votre copie de Working Papers.
Retirer la licence Ouvrez l' Assistant de révocation de licence pour révoquer la licence logicielle actuelle. Une fois la licence révoquée, vous pouvez l'utiliser pour enregistrer un autre exemplaire de Working Papers.
Aide

Consultez les rubriques d'aide de Working Papers, le site Web de Caseware, accédez au support technique ou générez un rapport d'informations système.

Options

Ouvrez la boîte de dialogue Options de Working Papers.

Sortie

Fermer Working Papers.

Onglet Accueil

Vous pouvez modifier le contenu à partir de l'onglet Accueil. Les options de cet onglet varient en fonction de la fenêtre actuellement active.

Option Description
Coller

Collez le contenu du presse-papiers à l'endroit où se trouve le curseur. Vous pouvez également coller en appuyant sur Ctrl+V sur votre clavier.

Couper

Copiez le texte, la ligne ou les données sélectionnés dans le presse-papiers. Vous pouvez également couper en appuyant sur Ctrl+X sur votre clavier.

Copier

Copiez le texte, la ligne ou les données sélectionnés dans le presse-papiers. Vous pouvez également copier en appuyant sur Ctrl+C sur votre clavier.

Supprimer Supprimez le texte, la ligne ou les données sélectionnés.
Caractéristiques

Ouvrez la boîte de dialogue Propriétés du document sélectionné.

Insérer une ligne

Ajoutez une ligne dans la fenêtre actuelle à l'endroit où se trouve le curseur.

Supprimer la ligne

Supprimez la ou les lignes sélectionnées. Vous pouvez également supprimer une ligne en appuyant sur Ctrl+D sur votre clavier.

Rechercher

Ouvrez la boîte de dialogue Rechercher .

Remplacer

Ouvrez la boîte de dialogue Remplacer .

Sélectionner

Sélectionnez une ligne entière dans la fenêtre. Vous pouvez également sélectionner une ligne en appuyant sur Ctrl+L sur votre clavier.

Mots-clés

Ouvrez la boîte de dialogue Balises .

Problème lié au document

Ouvrez la boîte de dialogue Nouveau problème pour créer un nouveau problème pour le document actuel.

Problème de ligne

Ouvrez la boîte de dialogue Nouveau ticket pour créer un ticket pour la ligne actuelle.

Mélangez les cartes

Déplacez la ou les lignes sélectionnées d'une position vers le haut. Vous pouvez également déplacer la ligne en appuyant sur Ctrl+↑ sur votre clavier.

Shuffle Down

Déplacez la ou les lignes sélectionnées d'une ligne vers le bas. Vous pouvez également déplacer la ligne en appuyant sur Ctrl+↓ sur votre clavier.

Extrait de la bibliothèque

Ouvrez la Bibliothèque de documents pour ajouter un document à l'endroit où se trouve le curseur dans le Gestionnaire de documents.

Dossier Ouvrez la boîte de dialogue Nouveau dossier pour créer un nouveau dossier à l'endroit où se trouve le curseur dans le Gestionnaire de documents.
Document automatique Ouvrez la boîte de dialogue Nouveau document automatique pour créer un nouveau document automatique à l'emplacement du curseur dans le Gestionnaire de documents.
CaseView Ouvrez la boîte de dialogue Nouveau document CaseView pour créer un nouveau document CaseView à l'emplacement du curseur dans le Gestionnaire de documents.
Manuel Ouvrez la boîte de dialogue Nouvelle référence de document du manuel pour créer une nouvelle référence de document du manuel à l'endroit où se trouve le curseur dans le Gestionnaire de documents.
Lien Ouvrez la boîte de dialogue Nouveau lien vers un document pour créer un nouveau lien vers un document à l'emplacement du curseur dans le Gestionnaire de documents.
Espace réservé Ouvrez la boîte de dialogue Nouvel espace réservé pour créer un nouveau document espace réservé à l'emplacement du curseur dans le Gestionnaire de documents.
Mot Ouvrez la boîte de dialogue Lien vers un nouveau document pour créer un lien vers un nouveau document Word à l'emplacement du curseur dans le Gestionnaire de documents.
Excel Ouvrez la boîte de dialogue Lien vers un nouveau document pour créer un lien vers un nouveau document Excel à l'endroit où se trouve le curseur dans le Gestionnaire de documents.
PPC Ouvrez la boîte de dialogue Ajouter du contenu PPC pour ajouter du contenu PPC à l'emplacement du curseur dans le Gestionnaire de documents.
IDEA SmartAnalyzer

Lancez IDEA SmartAnalyzer.

Remarque : Nécessite la version 12.1 ou une version ultérieure d'IDEA.
Lancer le projet IDEA

Lancez un projet dans IDEA.

Remarque : Nécessite la version 12.1 ou une version ultérieure d'IDEA.
Commentaire Ajoutez un commentaire à la ligne actuelle dans un document généré automatiquement.
Mondial

Activer ou désactiver les annotations globales. Lorsque cette option est activée, toutes les nouvelles annotations seront des annotations globales.

Ligne

Ouvrez la boîte de dialogue Annotation de ligne pour créer ou modifier des références de document, des notes d'annotation et des repères.

Total

Ouvrez la boîte de dialogue Annotations totales pour créer ou modifier des références de document, des notes d'annotation et des repères.

Nouvelle note

Ouvrez la boîte de dialogue « Nouvelle note » pour créer une nouvelle note pour le compte sélectionné.

Nouvelle coche

Ouvrez la boîte de dialogue « Nouvelle coche » pour associer une nouvelle coche au compte sélectionné.

Nouvelle référence

Ouvrez la boîte de dialogue « Nouvelle référence » pour ajouter une nouvelle référence de document au compte sélectionné.

Nouveau manuel de référence

Ouvrez la boîte de dialogue « Nouvelle référence manuelle » pour ajouter une nouvelle référence manuelle au compte sélectionné.

Nouvelle référence de lien hypertexte

Ouvrez la boîte de dialogue « Référence de lien hypertexte » pour ajouter une nouvelle référence de lien hypertexte au compte sélectionné.

Nouveau point fort Permet de mettre en surbrillance une zone dans un document (nécessite la visionneuse d'images intégrée).
Nouveau numéro de New Line

Ouvrez la boîte de dialogue Nouveau ticket pour créer un nouveau ticket pour la ligne actuelle.

Onglet Afficher

Vous pouvez modifier la présentation de la fenêtre « Working Papers » à partir de l'onglet « Affichage ».

Option Description
Afficher

Ouvrez la liste des vues à afficher.

Plier/Déplier

Réduit ou agrandit la fenêtre de navigation. Lorsque le document est plié, les colonnes situées à gauche de la ligne de pliage restent visibles si vous faites défiler vers la droite.

Définir la ligne de pliage

Placez la ligne de pliage à droite de la colonne actuelle. La ligne de pliage est représentée par une ligne en pointillés.

Réorganiser les colonnes

Ouvrez la boîte de dialogue « Réorganiser les colonnes du tableau », qui permet de personnaliser le document ou le tableau généré automatiquement.

Renommer des colonnes

Ouvrez la boîte de dialogue « Renommer les colonnes », qui vous permet de définir différents noms d'affichage pour les colonnes du document ou du tableau généré automatiquement.

Restaurer les colonnes

Rétablir l'état par défaut des colonnes.

Geler

Ouvrez un sous-menu proposant les options suivantes :

  • Aucun : Ne figez pas un en-tête.
  • En-tête de colonne : Figer la ligne d'en-tête des colonnes dans les documents automatiques.
  • Titre complet : Figez l'en-tête complet du document dans les documents automatiques.
Comparaison automatique

Activez ou désactivez la fonction de comparaison automatique.

Notes/Toutes les notes

Ouvrez la boîte de dialogue « Visualiseur de notes », qui affiche toutes les notes du document actuel.

Remarque : Pour activer le bouton Toutes les notes , ouvrez un document autorisant les notes, puis fermez ou réduisez la fenêtre de la visionneuse de notes.
Graphiques Ouvrez la vue Graphiques pour obtenir un aperçu graphique des données contenues dans le document actuel.
Trier par

Ouvrez un sous-menu pour afficher les filtres par défaut disponibles. Vous pouvez mettre à jour ou ajouter de nouveaux filtres à partir de ce menu.

Commande de zoom

Agrandissez ou réduisez la taille d'un document tel qu'il s'affiche à l'écran.

Soldes cumulés depuis le début de l'année

Basculez entre les soldes de la période et ceux cumulés depuis le début de l'année.

Vue d'amarrage

Ancrer le document actuel.

Fermer

Fermez le document que vous êtes en train de consulter.

Tout fermer

Fermez tous les documents ouverts.

Enregistrer la mise en page

Enregistrez la disposition actuelle de la fenêtre et du document.

Cascade

Redimensionnez et superposez les fenêtres ouvertes de manière à ce que la barre de titre soit visible.

Mise en page horizontale

Redimensionnez et organisez toutes les fenêtres ouvertes de haut en bas dans la fenêtre « Working Papers ».

Disposer verticalement

Redimensionnez et disposez toutes les fenêtres ouvertes côte à côte dans la fenêtre « Working Papers ».

Contrôle de page

Parcourez les fichiers affichés dans la visionneuse d'images intégrée. Saisissez un numéro de page pour afficher une page spécifique, ou cliquez sur l'icône en forme de flèche pour passer à la page suivante ou revenir à la page précédente.

Faire pivoter Cliquez sur l'icône de rotation pour faire pivoter la page dans la direction indiquée.

Onglet « Engagement »

Vous pouvez importer, exporter, regrouper et gérer le dossier de mission à partir de l'onglet « Mission ».

Option Description
Caractéristiques de l'engagement

Ouvrez la boîte de dialogue Propriétés de l'engagement .

Regrouper

Ouvrez la boîte de dialogue Consolidation .

Histoire

Ouvrez la boîte de dialogue Historique des interactions .

Cartographie

Ouvrez la base de données de mappage.

Regroupements

Ouvrez la base de données des regroupements.

Structures

Ouvrez l'interface Configuration des structures .

Repères

Ouvrez l'interface Tickmarks .

Importer

Ouvrez un sous-menu pour importer des données depuis une application externe.

Exporter

Ouvrez un sous-menu pour exporter des données vers une application externe.

Clôture de fin d'exercice

Ouvrez la boîte de dialogue Clôture de fin d'année et report des soldes .

Nettoyage

Ouvrez l' Assistant de nettoyage des engagements.

Confinement

Ouvrez l' Assistant de verrouillage des engagements.

Se déconnecter

Ouvrez l' Assistant de déconnexion.

Se connecter

Ouvrez l' Assistant de connexion.

Passer à la caisse

Ouvrez l' Assistant de vérification des documents.

Enregistrement

Ouvrez l' Assistant d'enregistrement de documents.

Enregistrer sous

Ouvrez un sous-menu proposant les options suivantes :

  • Enregistrer sous forme de page Web : Créez un fichier HTML à partir du fichier client.
  • Enregistrer au format PDF : Ouvrez la boîte de dialogue Enregistrer au format PDF pour créer un document PDF à partir du fichier client.
  • Enregistrer sous forme de fichier Excel : Créez un fichier Excel à partir du dossier du client.
Envoyer à

Ouvrez un sous-menu proposant les options suivantes :

Impression par lots

Ouvrez la boîte de dialogue Impression par lots pour imprimer plusieurs Working Papers et documents CaseView.

Onglet « Document »

Vous pouvez ajouter, supprimer et imprimer des documents à partir de l'onglet « Documents ».

Option Description
Caractéristiques

Ouvrez la boîte de dialogue Propriétés du document sélectionné.

Extrait de la bibliothèque

Insère un document provenant de la Bibliothèque de documents.

Nouveau

Ouvrez un sous-menu proposant les options suivantes :

  • Dossier : Ouvrez la boîte de dialogue Nouveau dossier pour créer un nouveau dossier à l'endroit où se trouve le curseur dans le Gestionnaire de documents.
  • Document automatique : Ouvrez la boîte de dialogue Nouveau document automatique pour créer un nouveau document automatique à l'emplacement du curseur dans le Gestionnaire de documents.
  • CaseView : Ouvrez la boîte de dialogue Nouveau document CaseView pour créer un nouveau document CaseView à l'emplacement du curseur dans le Gestionnaire de documents.
  • Manuel : Ouvrez la boîte de dialogue Nouvelle référence de document du manuel pour créer une nouvelle référence de document du manuel à l'endroit où se trouve le curseur dans le Gestionnaire de documents.
  • Lien : Ouvrez la boîte de dialogue Nouveau lien vers un document pour créer un nouveau lien vers un document à l'emplacement du curseur dans le Gestionnaire de documents.
  • Mot : Ouvrez la boîte de dialogue Lien vers un nouveau document pour créer un lien vers un nouveau document Word à l'emplacement du curseur dans le Gestionnaire de documents.
  • Excel : Ouvrez la boîte de dialogue Lien vers un nouveau document pour créer un lien vers un nouveau document Excel à l'endroit où se trouve le curseur dans le Gestionnaire de documents.
  • PPC : Ouvrez la boîte de dialogue Ajouter du contenu PPC pour ajouter du contenu PPC à l'emplacement du curseur dans le Gestionnaire de documents.
  • Texte de remplacement : Ouvrez la boîte de dialogue Nouvel espace réservé pour créer un nouveau document espace réservé à l'emplacement du curseur dans le Gestionnaire de documents.
Supprimer

Supprimez le document sélectionné.

Mots-clés

Ouvrez la boîte de dialogue Balises .

Départ/Arrivée

Extrayez ou réintégrez les documents du dossier client pour travailler à distance.

Attribuer des utilisateurs

Attribuez un utilisateur au document sélectionné.

Comparer

Comparez plusieurs documents dans le Gestionnaire de documents.

Détails de la comparaison

Présentez une comparaison détaillée des documents sélectionnés.

Enregistrer sous

Ouvrez un sous-menu proposant les options suivantes :

  • Enregistrer le jalon : Enregistrez une version du ou des documents sélectionnés.
  • Enregistrer sous forme de page Web : Créez un fichier HTML à partir du ou des documents sélectionnés.
  • Enregistrer au format PDF : Ouvrez la boîte de dialogue Enregistrer au format PDF .
  • Enregistrer sous forme de fichier Excel : Créez un fichier Excel à partir du ou des documents sélectionnés.
  • Journal des signatures d'exportation : Téléchargez le journal des signatures électroniques (e-signature) pour le ou les documents de recherche sélectionnés. Si une signature électronique est disponible, le document affichera une icône d'information bleue () dans le Gestionnaire de documents.
Envoyer à

Ouvrez un sous-menu proposant les options suivantes :

  • Destinataire du courrier (en pièce jointe) : Envoyez les documents sélectionnés à un ou plusieurs destinataires par e-mail en pièce jointe via Microsoft Outlook.
  • Destinataire du courriel (sous forme de pièce jointe au format PDF) : Envoyez les fichiers PDF sélectionnés à un ou plusieurs destinataires par e-mail en pièce jointe via Microsoft Outlook.
  • Dossier : Envoyez les documents sélectionnés vers le dossier indiqué, en dehors de Caseware Working Papers.
Mise en page

Ouvrez la boîte de dialogue « Mise en page » pour tous les documents automatiques dans le Gestionnaire de documents.

Aperçu avant impression

Affichez le document tel qu'il apparaîtra une fois imprimé.

Imprimer

Imprime le document actuellement sélectionné.

Onglet Compte

Depuis l'onglet « Comptes », vous pouvez renuméroter les comptes, attribuer des correspondances et des groupes, et consulter les soldes.

Option Description
Bilan d'essai

Ouvrez la balance de vérification.

Écritures de régularisation

Ouvrez la feuille de calcul Ajustement des écritures .

Autres entrées

Ouvrez la feuille de calcul Autres entrées .

Mise en correspondance/regroupement des soldes

Ouvrez la feuille de calcul Mapping/Grouping Balances .

Caractéristiques

Ouvrez la boîte de dialogue Propriétés du compte .

Nouveau

Ouvrez la boîte de dialogue Nouveau compte .

Supprimer

Supprimez la ou les lignes sélectionnées. Appuyer sur CTRL+D sur votre clavier permet également de supprimer une ligne.

Définir les correspondances

Ouvrez la boîte de dialogue Attribuer des numéros de mappage .

Attribuer des regroupements

Ouvrez le sous-menu « Attribuer des regroupements ». Cliquez sur un groupe pour ouvrir la boîte de dialogue Attribuer des numéros de regroupement correspondant au groupe sélectionné.

Attribuer des entités

Ouvrez la boîte de dialogue Attribuer des entités , qui vous permet d'attribuer des comptes non attribués à une entité.

Renuméroter les comptes

Renumérotez le compte sélectionné dans la boîte de dialogue Renuméroter les comptes .

Onglet SmartSync

Depuis l'onglet SmartSync, vous pouvez gérer l'état de synchronisation des fichiers client, résoudre les conflits de synchronisation, supprimer les informations de synchronisation et réparer les fichiers de synchronisation. Les options de cet onglet varient en fonction de l'état SmartSync de votre fichier actuel.

Option Description
Créer une copie synchronisée Crée une copie synchronisée de votre fichier actuel.

Travailler hors ligne

Déconnectez temporairement la copie locale de la copie parente.

Accédez au site Reconnectez une copie locale hors ligne à la copie principale.
Publier

Publier un fichier non publié sur un serveur SmartSync.

Remplacer la copie du serveur Remplacez la copie d'un fichier stockée sur le serveur SmartSync par la copie actuelle.
Caractéristiques

Ouvrez la boîte de dialogue Propriétés de synchronisation .

Afficher les versions

Ouvrez la boîte de dialogue « Versions de synchronisation ».

Afficher les conflits

Ouvrez la boîte de dialogue Conflits de synchronisation .

Informations claires

Supprimez toutes les informations de synchronisation du fichier parent. Ne peut être utilisé qu'en ouvrant le fichier parent.

Supprimer Copier

Supprimez la copie de synchronisation locale.

Réparation SmartSync

Ouvrez la boîte de dialogue Réparation SmartSync pour corriger les erreurs de synchronisation, notamment les événements de synchronisation manquants ou endommagés.

Onglet « Cloud »

Depuis l'onglet « Cloud », vous pouvez gérer l'état de synchronisation des fichiers stockés dans le cloud, résoudre les conflits de synchronisation, réparer les fichiers de synchronisation, consulter les propriétés des engagements et des entités, et partager les autorisations de sécurité du cloud. Les options de cet onglet varient en fonction de l'état SmartSync de votre fichier actuel.

Option Description

Travailler hors ligne

Déconnectez temporairement la copie locale de la copie parente.

Accédez au site Reconnectez une copie locale hors ligne à la copie principale.
Publier

Publier un fichier non publié sur le cloud.

Remplacer la copie du serveur Remplacer la copie d'un fichier stockée dans le cloud par la copie actuelle.
Caractéristiques

Ouvrez la boîte de dialogue Propriétés de synchronisation .

Afficher les versions

Ouvrez la boîte de dialogue « Versions de synchronisation ».

Afficher les conflits

Ouvrez la boîte de dialogue Conflits de synchronisation .

Informations claires

Supprimez toutes les informations de synchronisation du fichier parent. Ne peut être utilisé qu'en ouvrant le fichier parent.

Supprimer Copier

Supprimez la copie de synchronisation locale.

Réparation SmartSync

Ouvrez la boîte de dialogue Réparation SmartSync pour corriger les erreurs de synchronisation, notamment les événements de synchronisation manquants ou endommagés.

Engagement

Ouvre l'application Engagements dans Caseware Cloud via le navigateur intégré. L'application affiche des informations sur l'entité, des détails généraux sur la mission, les personnes affectées, les discussions, les tâches, l'historique et un récapitulatif des copies SmartSync.

Entité

Ouvre l'application Entities dans Caseware Cloud via le navigateur intégré. L'application affiche des informations générales, des discussions et des fichiers relatifs à l'entité.

Fichiers

Ouvre l'application « Fichiers » dans Caseware Cloud via le navigateur intégré. Cette application est un espace de stockage sécurisé destiné à la gestion et à la consultation de vos fichiers.

Partager Ouvre l'application Share dans Caseware Cloud via le navigateur intégré. Utilisez cette application pour partager le fichier actuellement intégré au cloud avec différents groupes d'utilisateurs du cloud.
Ouvert (Requêtes) Ouvre l'application Requêtes dans Working Papers. Si le fichier « Working Papers » actuel n'est pas associé à un fichier « Queries », vous pouvez cliquer sur cette option pour créer un nouveau fichier ou l'intégrer à un fichier existant.
Statut (Requêtes) Affiche l'état actuel des requêtes dans le fichier Requêtes associé.
Recevoir (demandes)

Récupérez les documents mis à jour à partir du fichier Requêtes et ajoutez-les au Gestionnaire de documents.

Les documents mis à jour seront placés dans un nouveau dossier, sauf s'ils sont affectés à un emplacement spécifique à l'aide d'identifiants d'auteur. Pour plus d'informations sur l'attribution d'identifiants d'auteur, consultez Ajouter des identifiants d'auteur.

Supprimer le lien (Requêtes)

Supprime le lien entre le fichier « Working Papers » et le fichier Queries associé. Vous devez être connecté pour dissocier un fichier de requêtes.

Une fois que vous avez supprimé le lien vers le fichier de requêtes, vous pouvez en créer un nouveau ou établir un lien vers un fichier de requêtes existant.

Ouvrir (AnalyticsAI) Ouvre l'application AnalyticsAI dans Working Papers. Si le fichier Working Papers actuel n'a pas été associé à un fichier AnalyticsAI, vous pouvez cliquer sur cette option pour créer un nouveau fichier ou l'intégrer à un fichier existant.
Télécharger (AnalyticsAI) Importez les données de la balance de vérification du fichier actuel vers le fichier AnalyticsAI associé. Si les données importées ne permettent pas d'affecter automatiquement tous les comptes de la balance de vérification, vous pouvez utiliser un fichier de mappage pour terminer le processus ou affecter manuellement les comptes restants dans AnalyticsAI.
Supprimer le lien (AnalyticsAI)

Supprime le lien entre le fichier « Working Papers » et le fichier AnalyticsAI associé. Vous devez être connecté à Internet pour dissocier un fichier AnalyticsAI.

Une fois que vous avez dissocié le fichier AnalyticsAI, vous pouvez en créer un nouveau ou associer un fichier AnalyticsAI existant.

Onglet Outils

Depuis l'onglet « Outils », vous pouvez réparer, entretenir, personnaliser et configurer la protection des fichiers des clients.

Option Description
Réparer le fichier

Ouvrez la boîte de dialogue Réparer le fichier pour effectuer les opérations de maintenance nécessaires afin de rétablir les performances optimales de Working Papers.

Maintenance

Ouvrez l' Assistant de maintenance pour supprimer tous les comptes inutilisés, annuler les déconnexions et annuler les emprunts.

Diagnostics

Effectuez des tests sur le dossier client via la boîte de dialogue Diagnostics afin d'identifier les parties incomplètes ou les informations contradictoires dans vos dossiers de mission.

Recalculer les AJEs

Recalculez toutes les écritures de régularisation.

Modèles

Ouvrez la boîte de dialogue Modèles .

Correspondance de la taxonomie XBRL

Attribuez une taxonomie XBRL (eXtensible Business Reporting Language) à la structure de mappage.

Applications d'aide

Ouvrez la boîte de dialogue « Applications d'aide à la configuration » pour enregistrer une application externe dans Working Papers ou pour modifier les propriétés d'une application d'aide existante.

Personnaliser

Ouvrez la boîte de dialogue « Personnaliser » pour personnaliser les informations affichées dans les menus, les barres d'outils, les boîtes de dialogue et la barre d'état.

Paramètres de police

Ouvrez la boîte de dialogue Paramètres de police pour personnaliser les polices du document.

Changer d'identité

Modifiez l'identité actuellement connectée dans le fichier.

Protection

Ouvrez le sous-menu contenant les options suivantes :

  • Configuration de la protection : Ouvrez la boîte de dialogue Configuration de la protection afin de pouvoir saisir les informations relatives aux employés et créer ou modifier des groupes d'utilisateurs disposant de droits d'accès à certaines parties du dossier client.
  • Activer/désactiver la protection : Activer ou désactiver les fonctionnalités de sécurité de Working Papers.
  • Verrouiller/déverrouiller le fichier client : Verrouiller le fichier client actuel pour empêcher toute modification ou rouvrir un fichier client verrouillé.
  • Qui suis-je ? : Affiche des informations concernant votre numéro d'identification d'utilisateur, votre nom, votre poste au sein de l'entreprise et les groupes auxquels vous êtes affecté.
  • Modifier le mot de passe : Modifie le mot de passe de l'utilisateur actuel
Orthographe

Ouvrez la boîte de dialogue Vérificateur orthographique .

Licences

Ouvrez le sous-menu contenant les options suivantes :

  • Informations relatives à la licence : Ouvrez la boîte de dialogue À propos de la licence pour enregistrer votre copie de Working Papers.
  • Retrait de la licence : Ouvrez l' Assistant de révocation de licence pour révoquer la licence logicielle actuelle. Une fois la licence révoquée, vous pouvez l'utiliser pour enregistrer un autre exemplaire de Working Papers.
  • Vérifier la licence : Vérifiez si vous pouvez obtenir une nouvelle licence si votre licence actuelle arrive bientôt à expiration.
Options

Ouvrez la boîte de dialogue Options pour modifier votre installation de Working Papers.