CasewareDocumentación

Cinta

La forma principal de navegar por la interfaz de Working Papers es utilizando la cinta de opciones. Encontrará la cinta de opciones situada en la parte superior de Working Papers, organizada enpestañas. En cada pestaña se enumeran las características y funciones relevantes que puede utilizar a lo largo de su encargo.

Las opciones de la cinta de Working Papers: Archivo, Inicio, Ver, Encargo, Documento, Cuenta, SmartSync o Nube y Herramientas

pestaña «Archivo»

Puede gestionar sus archivos de documentos de trabajo desde la pestaña «Archivo».

Opción Descripción
Nuevo

Cree un nuevo archivo.

Abrir

Abrir un archivo existente.

Iniciar/cerrar sesión Seleccione un archivo para registrarlo o darlo de baja (el archivo no puede estar abierto).
Cerrar

Cerrar un archivo abierto (el archivo debe estar abierto).

Copiar componentes

Cree un nuevo archivo o modifique uno ya existente utilizando los componentes de una plantilla u otro archivo.

Rastreador

Inicie Tracker.

Cambiar el nombre del archivo Cambie el nombre de un archivo existente (el archivo no puede estar abierto).
Guardar comprimido

Guarde el archivo actual en un formato comprimido.

Plantillas Abrir una lista de plantillas de archivo disponibles (el archivo no se puede abrir).
Volver arriba

Cree una copia de seguridad comprimida del archivo actual de documentos de trabajo (el archivo debe estar abierto).

Configuración de la protección Abra el cuadro de diálogo Usuarios y grupos para modificar la configuración de protección de sus archivos (no es posible abrir el archivo).
Licencias Abra el cuadro de diálogo Acerca de la licencia para registrar su copia de Working Papers.
Revocar la licencia Abra el Asistente para la revocación de licencias para revocar la licencia de software actual. Una vez revocada una licencia, puede utilizarla para registrar otra copia de Working Papers.
Ayuda

Consulte los temas de ayuda de Working Papers, visite el sitio web de Caseware, acceda al servicio de asistencia técnica o genere un informe de información del sistema.

Opciones

Abra el cuadro de diálogoOpcionesde Working Papers.

Salir

Cerrar Working Papers.

Pestaña «Inicio»

Puede modificar el contenido desde la pestaña «Inicio». Las opciones de esta pestaña varían en función de la ventana que tenga abierta en ese momento.

Opción Descripción
Pegar

Pegue el contenido del portapapeles en el punto de inserción. También puede pegar pulsando Ctrl+V en el teclado.

Cortar

Copia el texto, la línea o los datos seleccionados al portapapeles. También puede cortar pulsando Ctrl+X en el teclado.

Copiar

Copie el texto, la línea o los datos seleccionados al portapapeles. También puede copiar pulsando Ctrl+C en el teclado.

Eliminar Elimine el texto, la línea o los datos seleccionados.
Características

Abra el cuadro de diálogo Propiedades del documento seleccionado.

Insertar línea

Añada una línea a la ventana actual en el punto de inserción.

Eliminar línea

Elimine la(s) línea(s) seleccionada(s). También puede borrar una línea pulsando Ctrl+D en el teclado.

Buscar

Abra el cuadro de diálogo Buscar .

Sustituir

Abra el cuadro de diálogo Reemplazar .

Seleccionar

Seleccione una línea completa en la ventana. También puede seleccionar una línea pulsando Ctrl+L en el teclado.

Etiquetas

Abra el cuadro de diálogo Etiquetas .

Publicación del documento

Abra el cuadro de diálogo Nuevo problema para crear un nuevo problema para el documento actual.

Problema con la línea

Abra el cuadro de diálogo Nuevo problema para crear un problema para la línea actual.

Barajar

Desplace la(s) línea(s) seleccionada(s) una posición hacia arriba. También puede desplazar la línea pulsando Ctrl+↑ en el teclado.

Shuffle Down

Desplace la(s) línea(s) seleccionada(s) una posición hacia abajo. También puede desplazar la línea pulsando Ctrl+↓ en el teclado.

De la biblioteca

Abra la Biblioteca de documentos para añadir un documento en el punto de inserción del Administrador de documentos.

Carpeta Abra el cuadro de diálogo Nueva carpeta para crear una nueva carpeta en el punto de inserción del Administrador de documentos.
Documento automático Abra el cuadro de diálogo Nuevo documento automático para crear un nuevo documento automático en el punto de inserción del Administrador de documentos.
CaseView Abra el cuadro de diálogo Nuevo documento de CaseView para crear un nuevo documento de CaseView en el punto de inserción del Administrador de documentos.
Manual Abra el cuadro de diálogo Nueva referencia de documento del manual para crear una nueva referencia de documento del manual en el punto de inserción del Administrador de documentos.
Enlace Abra el cuadro de diálogo Nuevo enlace de documento para crear un nuevo enlace de documento en el punto de inserción del Administrador de documentos.
Marca de posición Abra el cuadro de diálogo Nuevo marcador de posición para crear un nuevo documento marcador de posición en el punto de inserción del Administrador de documentos.
Palabra Abra el cuadro de diálogo Nuevo enlace a documento para crear un nuevo enlace a un documento de Word en el punto de inserción del Administrador de documentos.
Excel Abra el cuadro de diálogo Nuevo enlace a documento para crear un nuevo enlace a un documento de Excel en el punto de inserción del Administrador de documentos.
PPC Abra el cuadro de diálogo Añadir contenido PPC para añadir contenido PPC en el punto de inserción del Administrador de documentos.
IDEA SmartAnalyzer

Inicie IDEA SmartAnalyzer.

Nota: Requiere la versión 12.1 o posterior de IDEA.
Poner en marcha el proyecto IDEA

Inicie un proyecto en IDEA.

Nota: Requiere la versión 12.1 o posterior de IDEA.
Comentario Añada un comentario a la línea actual en un documento automático.
Global

Active o desactive las anotaciones globales. Si se activa, todas las nuevas anotaciones serán anotaciones globales.

Línea

Abra el cuadro de diálogo Anotación de línea para crear o editar referencias de documentos, notas de anotación y marcas de graduación.

Total

Abra el cuadro de diálogo Anotaciones totales para crear o editar referencias de documentos, notas de anotación y marcas de referencia.

Nueva nota

Abra el cuadro de diálogo «Nueva nota» para crear una nueva nota para la cuenta seleccionada.

Nueva marca de verificación

Abra el cuadro de diálogo «Nueva marca de verificación» para añadir una nueva marca de verificación a la cuenta seleccionada.

Nueva referencia

Abra el cuadro de diálogo «Nueva referencia» para añadir una nueva referencia de documento a la cuenta seleccionada.

Nueva referencia del manual

Abra el cuadro de diálogo «Nueva referencia manual» para añadir una nueva referencia manual a la cuenta seleccionada.

Nueva referencia de hipervínculo

Abra el cuadro de diálogo «Referencia de hipervínculo» para añadir una nueva referencia de hipervínculo a la cuenta seleccionada.

Novedades destacadas Permite resaltar un área del documento (requiere el visor de imágenes interno).
Número de New Line

Abra el cuadro de diálogo Nuevo problema para crear un nuevo problema para la línea actual.

Pestaña «Ver»

Puede actualizar el diseño de la ventana «Working Papers» desde la pestaña «Ver».

Opción Descripción
Mostrar

Abra una lista de vistas para mostrarlas.

Plegar/Desplegar

Muestra o oculta la ventana de exploración. Cuando el documento esté doblado, las columnas situadas a la izquierda de la línea de pliegue seguirán viéndose si se desplaza hacia la derecha.

Establecer línea de plegado

Establezca la línea de plegado a la derecha de la columna actual. La línea de plegado se muestra como una línea de guiones.

Reordenar columnas

Abra el cuadro de diálogo «Reordenar columnas de la tabla», que permite la personalización del documento o la tabla automáticos.

Cambiar el nombre de las columnas

Abra el cuadro de diálogo «Renombrar columnas», que le permite establecer diferentes nombres de visualización para las columnas del documento o la tabla automáticos.

Restaurar columnas

Restablezca las columnas a su estado predeterminado.

Congelar

Abra un submenú con las siguientes opciones:

  • Ninguno: No fije un encabezado.
  • Encabezado de columna: Fije la fila de encabezado de las columnas en los documentos automáticos.
  • Título completo: Fije la cabecera completa del documento en los documentos automáticos.
Comparación automática

Active o desactive la función de comparación automática.

Notas/Todas las notas

Abra el cuadro de diálogo «Visor de notas», que muestra todas las notas del documento actual.

Nota: Para activar el botón Todas las notas , abra un documento que permita notas y cierre o minimice el cuadro de diálogo del visor de notas.
Gráficos Abra la vista Gráficos para ver una representación gráfica de los datos del documento actual.
Filtrar por

Abra un submenú para ver los filtros predeterminados disponibles. Desde este menú puede actualizar o añadir nuevos filtros.

Control de zoom

Aumente o reduzca el tamaño de un documento tal y como aparece en la pantalla.

Saldos acumulados en lo que va de año

Cambie entre los saldos del periodo y los saldos acumulados del año.

Vista de acoplamiento

Acoplar el documento actual.

Cerrar

Cierre el documento que está viendo actualmente.

Cerrar todo

Cierre todos los documentos abiertos.

Guardar diseño

Guarde la disposición actual de la ventana y del documento.

Cascada

Cambie el tamaño y organice las ventanas abiertas de manera que la barra de título quede visible.

Alinear horizontalmente

Cambie el tamaño y ordene todas las ventanas abiertas de arriba abajo en la ventana «Working Papers».

Alinear verticalmente

Cambie el tamaño y organice todas las ventanas abiertas una al lado de otra en la ventana «Working Papers».

Control de página

Navegue por los archivos que se visualizan en el visor de imágenes interno. Introduzca un número de página para ver una página concreta, o haga clic en el icono de flecha para ver la página siguiente o anterior.

Girar Haga clic en el icono de rotación para girar la página en la dirección indicada.

Pestaña «Interacción»

Desde la pestaña «Encargo» puede importar, exportar, consolidar y gestionar el archivo del encargo.

Opción Descripción
Características del compromiso

Abra el cuadro de diálogoPropiedades del encargo.

Consolidar

Abra el cuadro de diálogo Consolidación .

Historia

Abra el cuadro de diálogoHistorial de encargos.

Cartografía

Abra la base de datos de mapeo.

Agrupaciones

Abra la base de datos de agrupaciones.

Estructuras

Abra la interfaz Configuración de estructuras .

Marcas de verificación

Abra la interfaz Tickmarks .

Importar

Abra un submenú para importar datos desde una aplicación externa.

Exportar

Abra un submenú para exportar datos a una aplicación externa.

Cierre de fin de año

Abra el cuadro de diálogo Cierre de fin de año y traspaso .

Limpieza

Abra elAsistente de limpieza de encargos.

Confinamiento

Abra elAsistente de bloqueo de encargos.

Cerrar sesión

Abra el Asistente para cerrar sesión.

Iniciar sesión

Abra el Asistente de inicio de sesión.

Eche un vistazo

Abra el Asistente para la salida de documentos.

Registro

Abra el Asistente para el registro de documentos.

Guardar como

Abra un submenú con las siguientes opciones:

  • Guardar como página web: Cree un archivo HTML a partir del archivo del cliente.
  • Guardar como archivo PDF: Abra el cuadro de diálogo Guardar como PDF para crear un documento PDF del archivo del cliente.
  • Guardar como archivo de Excel: Cree un archivo Excel con los datos del cliente.
Enviar a

Abra un submenú con las siguientes opciones:

Imprimir por lotes

Abra el cuadro de diálogoImprimir lotepara imprimir varios documentos de trabajo y documentos de CaseView.

Pestaña «Documento»

Desde la pestaña «Documentos» puede añadir, eliminar e imprimir documentos.

Opción Descripción
Características

Abra el cuadro de diálogo Propiedades del documento seleccionado.

De la biblioteca

Inserta un documento de la Biblioteca de documentos.

Nuevo

Abra un submenú con las siguientes opciones:

  • Carpeta: Abra el cuadro de diálogo Nueva carpeta para crear una nueva carpeta en el punto de inserción del Administrador de documentos.
  • Documento automático: Abra el cuadro de diálogo Nuevo documento automático para crear un nuevo documento automático en el punto de inserción del Administrador de documentos.
  • CaseView: Abra el cuadro de diálogo Nuevo documento de CaseView para crear un nuevo documento de CaseView en el punto de inserción del Administrador de documentos.
  • Manual: Abra el cuadro de diálogo Nueva referencia de documento del manual para crear una nueva referencia de documento del manual en el punto de inserción del Administrador de documentos.
  • Enlace: Abra el cuadro de diálogo Nuevo enlace de documento para crear un nuevo enlace de documento en el punto de inserción del Administrador de documentos.
  • Palabra: Abra el cuadro de diálogo Nuevo enlace a documento para crear un nuevo enlace a un documento de Word en el punto de inserción del Administrador de documentos.
  • Excel: Abra el cuadro de diálogo Nuevo enlace a documento para crear un nuevo enlace a un documento de Excel en el punto de inserción del Administrador de documentos.
  • PPC: Abra el cuadro de diálogo Añadir contenido PPC para añadir contenido PPC en el punto de inserción del Administrador de documentos.
  • Marca de posición: Abra el cuadro de diálogo Nuevo marcador de posición para crear un nuevo documento marcador de posición en el punto de inserción del Administrador de documentos.
Eliminar

Elimine el documento seleccionado.

Etiquetas

Abra el cuadro de diálogo Etiquetas .

Salida/Entrada

Retire o entregue los documentos del expediente del cliente para trabajar en ubicaciones remotas.

Asignar usuarios

Asigne un usuario al documento seleccionado.

Comparar

Compare varios documentos en el Gestor de documentos.

Detalles de la comparación

Presente una comparación detallada de los documentos seleccionados.

Guardar como

Abra un submenú con las siguientes opciones:

  • Hito de guardado: Guarde una versión del documento o documentos seleccionados.
  • Guardar como página web: Cree un archivo HTML a partir de los documentos seleccionados.
  • Guardar como archivo PDF: Abra el cuadro de diálogo Guardar como PDF .
  • Guardar como archivo de Excel: Cree un archivo Excel con los documentos seleccionados.
  • Exportar registro de firmas: Descargue el registro de firmas electrónicas (e-signature) de los documentos seleccionados en la consulta. Si hay una firma electrónica disponible, el documento mostrará un icono de información azul () en el Gestor de documentos.
Enviar a

Abra un submenú con las siguientes opciones:

  • Destinatario del correo (como archivo adjunto): Envíe los documentos seleccionados a uno o varios destinatarios de correo electrónico como archivo adjunto a través de Microsoft Outlook.
  • Destinatario del correo electrónico (como archivo PDF adjunto): Envíe los archivos PDF seleccionados a uno o varios destinatarios de correo electrónico como archivo adjunto a través de Microsoft Outlook.
  • Carpeta: Envíe los documentos seleccionados a la carpeta indicada fuera de Caseware Working Papers.
Configuración de página

Abra el cuadro de diálogo «Configuración de página» para todos los documentos automáticos del Gestor de documentos.

Vista previa de impresión

Vea el documento tal y como aparecerá una vez impreso.

Imprimir

Imprime el documento seleccionado actualmente.

Pestaña «Cuenta»

Desde la pestaña «Cuentas» puede renumerar cuentas, asignar correspondencias y grupos, y consultar saldos iniciales.

Opción Descripción
Balance de comprobación

Abra el balance de comprobación.

Asientos de corrección

Abra la hoja de cálculo Ajustes de entradas .

Otras entradas

Abra la hoja de cálculo Otras entradas .

Asignación/Agrupación de saldos

Abra la hoja de cálculo Mapping/Grouping Balances .

Características

Abra el cuadro de diálogo Propiedades de la cuenta .

Nuevo

Abra el cuadro de diálogo Nueva cuenta .

Eliminar

Elimine la(s) línea(s) seleccionada(s). Al pulsar CTRL+D en el teclado también se borra una línea.

Asignar correspondencias

Abra el cuadro de diálogo Asignar números de correspondencia .

Asignar agrupaciones

Abra el submenú «Asignar agrupaciones». Haga clic en un grupo para abrir el cuadro de diálogo Asignar números de agrupación correspondiente al grupo seleccionado.

Asignar entidades

Abra el cuadro de diálogo Asignar entidades , que le permite asignar cuentas sin asignar a una entidad.

Renumerar cuentas

Reasigne el número de la cuenta seleccionada en el cuadro de diálogo Reasignar números de cuenta .

Pestaña SmartSync

Desde la pestaña SmartSync puede gestionar el estado de sincronización de los archivos de los clientes, resolver conflictos de sincronización, eliminar información de sincronización y reparar archivos de sincronización. Las opciones de esta pestaña varían en función del estado de SmartSync del archivo actual.

Opción Descripción
Crear copia sincronizada Crea una copia sincronizada del archivo actual.

Trabajar sin conexión

Desconecte temporalmente la copia local de la copia principal.

Conéctese a Internet Vuelva a conectar una copia local sin conexión a la copia principal.
Publicar

Publicar un archivo no publicado en un servidor SmartSync.

Reemplazar copia del servidor Sustituya la copia de un archivo que se encuentra en el servidor SmartSync por la copia actual.
Características

Abra el cuadro de diálogo Propiedades de sincronización .

Mostrar versiones

Abra el cuadro de diálogo «Versiones de sincronización».

Mostrar conflictos

Abra el cuadro de diálogo Conflictos de sincronización .

Información clara

Elimine toda la información de sincronización del archivo principal. Solo se puede utilizar abriendo el archivo principal.

Eliminar Copiar

Elimine la copia de sincronización local.

Reparación de SmartSync

Abra el cuadro de diálogo Reparación de SmartSync para reparar los errores de sincronización, incluidos los eventos de sincronización que falten o estén dañados.

Pestaña «Nube»

Desde la pestaña «Nube» puede gestionar el estado de sincronización de los archivos almacenados en la nube, resolver conflictos de sincronización, reparar archivos de sincronización, consultar las propiedades de las entidades y los proyectos, y compartir permisos de seguridad de la nube. Las opciones de esta pestaña varían en función del estado de SmartSync del archivo actual.

Opción Descripción

Trabajar sin conexión

Desconecte temporalmente la copia local de la copia principal.

Conéctese a Internet Vuelva a conectar una copia local sin conexión a la copia principal.
Publicar

Publicar un archivo no publicado en la nube.

Reemplazar copia del servidor Sustituya la copia en la nube de un archivo por la copia actual.
Características

Abra el cuadro de diálogo Propiedades de sincronización .

Mostrar versiones

Abra el cuadro de diálogo «Versiones de sincronización».

Mostrar conflictos

Abra el cuadro de diálogo Conflictos de sincronización .

Información clara

Elimine toda la información de sincronización del archivo principal. Solo se puede utilizar abriendo el archivo principal.

Eliminar Copiar

Elimine la copia de sincronización local.

Reparación de SmartSync

Abra el cuadro de diálogo Reparación de SmartSync para reparar los errores de sincronización, incluidos los eventos de sincronización que falten o estén dañados.

Compromiso

Abre la aplicación «Engagements» en Caseware Cloud en el navegador integrado. La aplicación muestra información sobre la entidad, datos generales sobre el encargo, las personas asignadas, los debates, las tareas, el historial y un resumen de las copias de SmartSync.

Entidad

Abre la aplicación Entities en Caseware Cloud en el navegador integrado. La aplicación muestra información general, debates y archivos sobre la entidad.

Archivos

Abre la aplicación «Archivos» en Caseware Cloud en el navegador integrado. La aplicación es un repositorio seguro de documentos que le permite gestionar y acceder a sus archivos.

Compartir Abre la aplicación Share en Caseware Cloud en el navegador integrado. Utilice esta aplicación para compartir el archivo integrado en la nube con distintos grupos de usuarios de la nube.
Abierto (Consultas) Abre la aplicaciónConsultasen documentos de trabajo. Si el archivo de documentos de trabajo actual no se ha vinculado a un archivo de consultas, puede hacer clic en esta opción para crear un nuevo archivo o vincularlo a uno ya existente.
Estado (Consultas) Muestra el estado actual de las consultas en el archivo vinculado Consultas .
Recibir (consultas)

Reciba los documentos actualizados del archivo Consultas y añádalos al Gestor de documentos.

Los documentos actualizados se guardarán en una nueva carpeta, a menos que se les asigne una ubicación específica mediante los ID de autor. Para obtener más información sobre cómo asignar identificadores de autor, consulte Añadir identificadores de autor.

Desvincular (Consultas)

Elimina el vínculo entre el archivo de documentos de trabajo y el archivo vinculadoConsultas. Para desvincular un archivo de consultas, debe estar trabajando en línea.

Una vez que haya desvinculado el archivo de consultas, puede crear uno nuevo o vincularlo a un archivo de consultas ya existente.

Abrir (AnalyticsAI) Abre la aplicaciónAnalyticsAIen documentos de trabajo. Si el archivo actual de documentos de trabajo no se ha vinculado a un archivo de AnalyticsAI, puede hacer clic en esta opción para crear un nuevo archivo o vincularlo a uno ya existente.
Subir (AnalyticsAI) Cargue los datos del balance de comprobación del archivo actual en el archivo vinculado AnalyticsAI . Si los datos cargados no permiten asignar automáticamente todas las cuentas del balance de comprobación, puede utilizar un archivo de asignación para completar el proceso o asignar manualmente las cuentas restantes en AnalyticsAI.
Desvincular (AnalyticsAI)

Elimina el vínculo entre el archivo de documentos de trabajo y el archivo vinculadoAnalyticsAI. Para desvincular un archivo de AnalyticsAI, debe estar conectado a Internet.

Una vez que haya desvinculado el archivo de AnalyticsAI, puede crear uno nuevo o vincularlo a un archivo de AnalyticsAI ya existente.

Pestaña «Herramientas»

Desde la pestaña «Herramientas» puede reparar, mantener, personalizar y configurar la protección de los archivos de los clientes.

Opción Descripción
Reparar archivo

Abra el cuadro de diálogoReparar archivopara realizar tareas de mantenimiento que devuelvan a Working Papers a su rendimiento óptimo.

Mantenimiento

Abra el Asistente de mantenimiento para eliminar todas las cuentas no utilizadas, anular los cierres de sesión y anular las salidas.

Diagnóstico

Realice pruebas en el archivo del cliente a través del cuadro de diálogoDiagnósticospara identificar áreas incompletas o casos de información contradictoria en sus archivos de encargo.

Volver a calcular los AJEs

Vuelva a calcular todos los asientos de ajuste.

Plantillas

Abra el cuadro de diálogo Plantillas .

Mapa de taxonomía XBRL

Asigne una taxonomía XBRL (eXtensible Business Reporting Language) a la estructura de mapeo.

Aplicaciones auxiliares

Abra el cuadro de diálogo «Aplicaciones auxiliares de configuración» para registrar una aplicación externa en Working Papers o para modificar las propiedades de una aplicación auxiliar ya existente.

Personalizar

Abra el cuadro de diálogo «Personalizar» para personalizar la información que se muestra en los menús, las barras de herramientas, los cuadros de diálogo y la barra de estado.

Configuración de fuentes

Abra el cuadro de diálogo Configuración de fuentes para personalizar las fuentes del documento.

Cambiar identidad

Modifique la identidad que ha iniciado sesión actualmente en el archivo.

Protección

Abra el submenú con las siguientes opciones:

  • Configuración de la protección: Abra el cuadro de diálogo Configuración de protección para poder introducir la información de los empleados y crear o modificar grupos de usuarios con derechos de acceso a las distintas secciones del archivo del cliente.
  • Activar/desactivar la protección: Active o desactive las funciones de seguridad de Working Papers.
  • Bloquear/Desbloquear el archivo del cliente: Bloquear el archivo del cliente actual para impedir que se realicen cambios o volver a abrir un archivo del cliente bloqueado.
  • ¿Quién soy?: Muestra información sobre su número de identificación de usuario actual, su nombre, su cargo en la empresa y los grupos a los que está asignado.
  • Cambiar contraseña: Cambia la contraseña del usuario actual
Ortografía

Abra el cuadro de diálogo Corrector ortográfico .

Licencias

Abra el submenú con las siguientes opciones:

  • Información sobre la licencia: Abra el cuadro de diálogo Acerca de la licencia para registrar su copia de Working Papers.
  • Revocar la licencia: Abra el Asistente para la revocación de licencias para revocar la licencia de software actual. Una vez revocada una licencia, puede utilizarla para registrar otra copia de Working Papers.
  • Comprobar licencia: Compruebe si dispone de una licencia renovada si su licencia actual está a punto de caducar.
Opciones

Abra el cuadro de diálogoOpcionespara modificar la instalación de Working Papers.