Ruban
Vous trouverez des informations sur les commandes de chaque onglet du ruban CaseView.
Onglet Fichier
Vous pouvez gérer votre document CaseView à partir de l'onglet Fichier.
| Option | Description |
|---|---|
| Nouveau |
Créez un nouveau document CaseView en utilisant les paramètres par défaut du système ou un modèle de document. |
| Ouvrir |
Ouvrez un document CaseView existant dans le dossier « Working Paper ». |
| Fermer |
Fermez le document ouvert. |
| Tout fermer |
Fermez tous les documents ouverts. |
| Enregistrer |
Enregistrez le document actuel. |
| Tout enregistrer |
Enregistrez tous les documents ouverts. |
| Historique des versions |
Consultez les outils et options relatifs à l'historique et aux étapes clés.
|
| Bibliothèque de connaissances |
Consultez les outils et les options de la bibliothèque de connaissances.
|
| Imprimer |
Afficher les outils et les options d'impression.
|
| Exporter |
Afficher les outils et les options d'exportation.
|
| Aide |
Consultez les informations d'aide relatives à Caseware Working Papers et à CaseView. |
| Options |
Modifier les options XBRL. |
| Sortie |
Fermer CaseView. |
Onglet Accueil
Vous pouvez modifier le contenu du document à partir de l'onglet Accueil. Les options de cet onglet varient en fonction du mode d'édition dans lequel vous vous trouvez.
| Option | Description |
|---|---|
| Coller |
Collez le contenu copié à l'emplacement du curseur.
|
| Couper |
Coupez le contenu sélectionné dans le document. |
| Copier |
Copiez le contenu sélectionné. |
| Copier la mise en forme |
Copiez uniquement les paramètres de style et de mise en forme du contenu sélectionné. |
| Édition |
Basculez entre le mode Formulaire et le mode Conception.
|
| Verrouiller/Déverrouiller |
Verrouiller ou déverrouiller le mode CaseView. |
| Police |
Changez la police. |
| Taille de la police |
Modifiez la taille de la police. |
| En gras |
Mettez le texte sélectionné en gras. |
| Italique |
Mettez le texte sélectionné en italique. |
| Souligner |
Soulignez le texte sélectionné. |
| Puces |
Insérez une liste à puces. |
| Numérotation |
Insérez une liste numérotée. |
| Liste à plusieurs niveaux |
Créez une liste à plusieurs niveaux. |
| Paragraphe |
Modifiez les propriétés du paragraphe. |
| Alignement |
Alignez le contenu sélectionné à gauche, à droite, au centre ou en justifié. |
| Cellule |
Créez une cellule ou modifiez les propriétés de la cellule. |
| Section |
Créez une section ou modifiez les propriétés de la section. |
| Tableau |
Créez un tableau ou modifiez les propriétés du tableau.
|
|
Style |
Cliquez sur le menu déroulant Style pour sélectionner un style à appliquer au paragraphe actuel. |
|
Ajouter un style |
Créez un nouveau style. |
|
Modifier le style |
Modifier un style existant. |
|
Supprimer le style |
Supprimer un style et remplacer tout le texte concerné par un autre style. |
|
Nouvelle note |
Insérez une nouvelle note. |
|
Nouvelle coche |
Insérez une nouvelle coche. |
|
Nouvelle référence |
Insérez les références du document. |
|
Nouveau manuel de référence |
Insérez une nouvelle référence au manuel. |
|
Rechercher |
Rechercher un type de cellule, un texte ou une mise en forme spécifique dans le document actuel.
|
|
Aller à |
Accédez à un signet dans le document. |
|
Plan du document |
Ouvrez la Plan du document pour parcourir les documents volumineux. |
|
Niveau de zoom |
Sélectionnez un pourcentage pour agrandir ou réduire la taille d'affichage du document. |
|
Zoom avant/arrière |
Augmentez ou réduisez la taille d'affichage du document par paliers de 25 %. |
|
Adapter le contenu à l'écran |
Redimensionnez le contenu pour qu'il s'adapte entre les marges gauche et droite de la fenêtre du document. |
|
Ajuster la page à l'écran |
Redimensionnez la page pour qu'elle s'adapte à la fenêtre du document. |
|
Plein écran |
Redimensionnez le document pour l'adapter à votre écran. |
Onglet Afficher
Vous pouvez modifier la mise en page de la fenêtre CaseView à partir de l'onglet Affichage. Les options de cet onglet varient en fonction du mode d'édition dans lequel vous vous trouvez.
| Option | Description |
|---|---|
|
Mode formulaire |
Passez en mode formulaire. Le mode Formulaire affiche le document sous une forme similaire à celle de la version imprimée. |
|
Mode conception |
Passez en mode conception. Le mode Conception vous permet de modifier tous les aspects du document. |
|
Activer la modification |
Passez en mode formulaire avec la fonction d'édition activée. Ce mode offre certaines fonctionnalités d'édition lorsque vous êtes en mode Formulaire. |
|
Plan du document |
Ouvrez la Plan du document pour parcourir les documents volumineux. |
|
Aller à |
Accédez à un signet dans le document. |
| Texte ignoré |
Select to display text that is marked with a skip condition. Si vous désactivez cette option, le texte ignoré sera masqué. Cette option n'est disponible qu'en mode formulaire. |
| Fenêtre de style |
Cliquez ici pour afficher la fenêtre Style. La fenêtre « Style » s'affiche à gauche du document et comprend les noms de styles, les autorisations d'accès aux sections et les champs à remplir. Cette option n'est disponible qu'en mode formulaire. |
| Règle |
Cliquez ici pour afficher la règle des tabulations. Les tabulations servent à contrôler la disposition horizontale du texte dans un document. Cette option n'est disponible qu'en mode formulaire. |
| Préférences |
Modifiez les paramètres d'affichage du document actuel. |
|
Niveau de zoom |
Sélectionnez un pourcentage pour agrandir ou réduire la taille d'affichage du document. |
|
Zoom avant/arrière |
Augmentez ou réduisez la taille d'affichage du document par paliers de 25 %. |
|
Adapter le contenu à l'écran |
Redimensionnez le contenu pour qu'il s'adapte entre les marges gauche et droite de la fenêtre du document. |
|
Ajuster la page à l'écran |
Redimensionnez la page pour qu'elle s'adapte à la fenêtre du document. |
|
Plein écran |
Redimensionnez le document pour l'adapter à votre écran. |
|
Nouvelle fenêtre |
Ouvrez le document actuel dans une nouvelle fenêtre. Pour utiliser cette option, vous devez d'abord activer Fenêtres de documents multiples dans Outils | Options | Interface. |
| Diviser/Rejoindre verticalement |
Divisez l'écran à l'aide d'une ligne verticale. Les volets défilent ensemble verticalement, mais indépendamment l'un de l'autre horizontalement, ce qui facilite la consultation des tableaux larges. Cliquez sur Ne pas diviser verticalement pour rétablir l'affichage par défaut de l'écran. |
| Diviser/Ne pas diviser horizontalement |
Divisez l'écran à l'aide d'une ligne horizontale. Les volets défilent ensemble horizontalement, mais indépendamment l'un de l'autre verticalement, ce qui permet de travailler simultanément à deux endroits différents du document. Cliquez sur Ne pas diviser horizontalement pour rétablir l'affichage par défaut de l'écran. |
| Synchroniser la division du gel |
Cochez cette case pour appliquer les propriétés de fractionnement au volet figé et au corps principal du document. Cette option n'est disponible qu'en mode formulaire. |
|
Thèmes |
Afficher la liste des problèmes dans le document actuel.
|
Onglet Insertion
Vous pouvez ajouter divers objets à votre document à partir de l'onglet Insertion. Cet onglet n'est disponible qu'en mode Conception.
| Option | Description |
|---|---|
|
Cellule |
Créez une cellule ou modifiez les propriétés de la cellule. |
| Tableau |
Créez un tableau ou modifiez les propriétés du tableau.
|
| Image |
Insérez une image à l'emplacement du curseur. |
| Graphique |
Créez un tableau ou un graphique à l'emplacement du curseur. |
| Style de ligne |
Insérez une ligne horizontale sur toute la page. |
|
Lien hypertexte |
Insérez un lien à l'emplacement du curseur. |
| Texte à partir d'un fichier | Insérez le texte d'un fichier texte ASCII à l'emplacement du curseur. |
| Tests d'audit |
Insérez les tests d'audit issus des flux de travail IDEA SmartAnalyzer installés. |
| Saut de page |
Insérez un saut de page à l'emplacement du curseur. |
| Changement de colonne |
Insérez un saut de colonne à l'emplacement du curseur. |
| Tiret insécable |
Insérez un trait d'union insécable à l'emplacement du curseur. Utilisez un trait d'union insécable pour éviter qu'un mot ou une expression coupée en deux ne soit scindée en fin de ligne. Par exemple, pour que le mot « à but non lucratif » reste sur la même ligne, utilisez des tirets insécables. |
| Tiret facultatif |
Insérez un trait d'union facultatif à l'emplacement du curseur. Utilisez un trait d'union facultatif pour indiquer où couper un mot s'il passe à la ligne suivante. Si des modifications ultérieures rendent le trait d'union superflu, celui-ci n'apparaîtra pas dans le document final. |
|
Nouveau lien |
Insérez un lien vers le contenu de la Bibliothèque de connaissances . |
|
Nouveau lien depuis la page d'accueil |
Insérez un lien vers le contenu de la Bibliothèque de connaissances à partir de l' Index de la Bibliothèque de connaissances. |
| Numéro de page |
Insérez ou modifiez les numéros de page. |
| Numéro de note |
Insérez ou modifiez les numéros de note à partir du pool de numérotation. |
| Référence de page |
Insérez une référence de numéro de page vers une étiquette de paragraphe. |
| Référence du numéro de note |
Insérez une référence de numéro de note renvoyant à une note existante. |
| Table des matières |
Créez et configurez une table des matières pour le document. |
| Sous-document |
Insérez et intégrez un sous-document dans le document. |
| Document externe |
Insérez et intégrez un document externe, tel qu'un fichier PDF, Word ou Excel. Les documents externes seront imprimés en même temps que le document CaseView. |
| Objet |
Insérez et intégrez divers objets, tels qu'une feuille de calcul ou un fichier audio. |
Onglet « Document »
Vous pouvez modifier les paramètres spécifiques au document à partir de l'onglet « Document ». Les options de cet onglet varient en fonction du mode d'édition dans lequel vous vous trouvez.
| Option | Description |
|---|---|
| Paramètres |
Modifiez les paramètres du document pour le document actuel. |
|
Verrouiller |
Verrouiller une zone du document. Vous devez saisir un mot de passe pour finaliser le verrouillage.
|
| Comparer |
Comparez le document à un autre fichier ou à des informations liées depuis une base de connaissances à leur source. |
|
Orthographe |
Vérifiez s'il y a des fautes d'orthographe dans le document actuel. |
|
Césure |
Insérez une suggestion de césure. |
|
Styles de numérotation |
Créer ou modifier des styles pour les groupes de numéros de note . |
|
Onglets |
Créer ou modifier des taquets de tabulation. |
|
Mise en forme conditionnelle |
Créez ou modifiez des règles de mise en forme conditionnelle pour les cellules qui répondent à des critères spécifiques.
|
|
Modifier |
Créer ou modifier les en-têtes et les pieds de page dans le document actuel. |
|
Joindre |
Ajoutez un en-tête et/ou un pied de page à la page actuelle. |
| Mise à jour |
Mettez à jour tous les liens vers la base de connaissances dans le document actuel en fonction du contenu actuel de la base. |
| Supprimer |
Supprimez tous les liens vers la bibliothèque de connaissances obsolètes ou inutilisés dans le document actuel. |
|
Indicateurs de valeur de cellule |
Rétablissez les valeurs d'origine des cellules modifiées ou effacez les indicateurs de modification (soulignés en rouge) de l'affichage.
Cette option n'est disponible qu'en mode formulaire. |
|
Symbole de devise/unité |
Afficher ou masquer le symbole de devise/unité pour les cellules sélectionnées. |
|
Résumé |
Calculez la somme des cellules numériques sélectionnées. Vous pouvez coller le total calculé dans une autre cellule du document. |
|
Options de la cellule |
Modifier les options de celluleglobales. |
|
Groupes de cellules |
Modifier les propriétés du groupe de cellules qui ont été rendues modifiables en mode Formulaire. |
|
Menu déroulant « Groupe de cellules » |
Modifier le groupe de la sélection de cellules actuelle |
Onglet Outils
Vous pouvez trier, relier et organiser votre document à partir de l'onglet Outils. Les options de cet onglet varient en fonction du mode d'édition dans lequel vous vous trouvez.
| Option | Description |
|---|---|
| Recalculer |
Recalculer toutes les cellules et tous les objets associés dans le document. |
| Recalculer automatiquement |
Activez ou désactivez le recalcul automatique des cellules et des objets associés lorsqu'ils sont modifiés. |
|
Pagination automatique |
Activez ou désactivez l'insertion automatique de sauts de page dans l'ensemble du document. |
| Arrondi |
Mode formulaire : Activer ou désactiver l'arrondi dans le document. Mode Conception : Créez ou modifiez les paramètres d'arrondi et de relation d'arrondi . |
|
Règles d'arrondi |
Activer ou désactiver l'arrondi des relations dans le document. Cette option n'est disponible qu'en mode Formulaire et uniquement si l'option Autoriser l'activation et la désactivation des relations d'arrondi en mode Formulaire est sélectionnée dans la boîte de dialogue Arrondi (mode Conception). |
|
Trier |
Mode formulaire : Triez une partie du document par ordre croissant, décroissant ou selon un ordre défini manuellement. Mode Conception : Trier les éléments du document, notamment :
|
|
Lien |
Lier les données de la base de données comptable à une cellule dans CaseView. |
| Outil |
Afficher et modifier les calculs des cellules liées à la cellule sélectionnée. |
| Organisateur |
Afficher et modifier les calculs dans le document actuel. |
| Images |
Gérer les images stockées dans le document. |
|
Référentiel |
Accédez au référentiel CaseView.
|
|
Données définies par l'utilisateur |
Créez ou modifiez les données définies par l'utilisateur dans le document actuel. |
|
Diagnostics |
Exécutez ou configurez les diagnostics pour le document actuel.
|
| Parcourt |
Créer ou modifier les navigations dans le document actuel. |
|
XBRL |
Accédez aux fonctionnalités eXtensible Business Reporting Language (XBRL) pour ce document.
|
| Qui suis-je ? |
Affiche des informations sur l'utilisateur actuel si la protection est activée dans Working Papers. |
| IDEA SmartAnalyzer |
Lancez IDEA SmartAnalyzer. Remarque : Nécessite la version 12.1 ou une version ultérieure d'IDEA.
|
| Lancer le projet IDEA |
Lancez un projet dans IDEA. Remarque : Nécessite la version 12.1 ou une version ultérieure d'IDEA.
|
|
Modification globale de la police |
Recherchez et remplacez toutes les occurrences d'une police et d'une taille de police spécifiques dans le document actuel. |
|
Copie automatique |
Insérez copie automatique du texte dans une section autorisée. |
| Options |
Modify CaseView application options. |