Créer des tableaux et des graphiques
Vous pouvez créer des tableaux et des graphiques afin d'analyser visuellement les tendances financières des comptes figurant dans la base de données Working Papers. Les valeurs des cellules correspondent à des points de données, qui s'affichent sous forme de points, de lignes, de barres ou de zones ombrées dans le tableau ou le graphique. Chaque série de données d'un tableau ou d'un graphique est représentée par une couleur unique afin de faciliter son identification, mais vous pouvez également attribuer des étiquettes à chaque série de données si nécessaire.
Il existe plusieurs types de tableaux et de graphiques que vous pouvez créer :
- Surface (superposée, pourcentage superposé)
- Barre (empilée, pourcentage empilé)
- Barre horizontale (empilée, pourcentage empilé)
- Ligne
- Points (+Courbe_d'ajustement_optimale, +Ligne_d'ajustement_optimale, +Ligne, +Spline)
- Ruban
- spline
- Tarte
Remarques :
- Les valeurs négatives s'affichent sous la forme de zéro si vous utilisez un graphique empilé ou un graphique circulaire. Pour représenter des valeurs négatives dans un graphique, créez un graphique linéaire, à barres, à points ou en aires.
- Les tableaux et les graphiques doivent avoir une hauteur minimale de 2,5 cm.
Pour créer un graphique :
- Dans le ruban, cliquez sur Insertion | Graphique.
- Dans la boîte de dialogue « Type de graphique », sélectionnez Graphique. Cliquez sur OK.
- Dans la boîte de dialogue Propriétés du graphique, cliquez sur l'onglet Étiquettes . Entre les guillemets, saisissez un titre principal, un sous-titre facultatif, ainsi que les intitulés des axes X et Y. Si vous souhaitez personnaliser le style et la taille de la police de ces titres, vous pouvez le faire dans l'onglet Polices .
- Cliquez sur l'onglet Données . Une liste des cellules du document s'affiche.
- Dans le groupe « Séries de données », cliquez sur une cellule vide. Dans le groupe « Cellules disponibles », sélectionnez la cellule que vous souhaitez attribuer, puis cliquez sur =>. Répétez cette procédure pour tous les groupes de cellules que vous souhaitez ajouter au graphique.
-
Personnalisez les libellés des séries (colonnes) et des points (lignes) en cliquant sur la cellule et en saisissant le nouveau libellé. Vous pouvez saisir des numéros de cellule entre guillemets pour que l'étiquette affiche le texte de la cellule.
- Cliquez sur l'onglet Format 1/2 . Dans le menu déroulant « Méthode de représentation », sélectionnez le type de graphique que vous souhaitez afficher.
- Personnalisez les propriétés du graphique supplémentaires comme vous le souhaitez. Cliquez sur OK.
Le graphique est créé dans le document CaseView.
Pour créer un diagramme circulaire :
- Dans le ruban, cliquez sur Insertion | Graphique.
- Dans la boîte de dialogue « Type de graphique », sélectionnez Circulaire. Cliquez sur OK.
- Dans la boîte de dialogue Propriétés du graphique, cliquez sur l'onglet Étiquettes . Entre les guillemets, saisissez un titre principal et, si vous le souhaitez, un sous-titre pour le diagramme circulaire. Si vous souhaitez personnaliser le style et la taille de la police de ces titres, vous pouvez le faire dans l'onglet Polices .
- Cliquez sur l'onglet Données . Une liste des cellules du document s'affiche.
- Dans le groupe « Séries de données », cliquez sur une cellule vide. Dans le groupe « Cellules disponibles », sélectionnez la cellule que vous souhaitez attribuer, puis cliquez sur =>. Répétez cette procédure pour tous les groupes de cellules que vous souhaitez ajouter au graphique.
-
Personnalisez les libellés des séries (colonnes) et des points (lignes) en cliquant sur la cellule et en saisissant le nouveau libellé. Vous pouvez saisir des numéros de cellule entre guillemets pour que l'étiquette affiche le texte de la cellule.
- Dans les options du graphique circulaire, cliquez sur l'onglet Données . Dans le menu déroulant « Séries de données », sélectionnez la série de données à utiliser pour le diagramme circulaire.
- Personnalisez les propriétés du graphique supplémentaires comme vous le souhaitez. Cliquez sur OK.
Le diagramme circulaire est créé dans le document CaseView.
Une fois que vous avez créé un graphique, vous pouvez le modifier en cliquant simplement avec le bouton droit de la souris sur celui-ci, puis en sélectionnant Modifier le graphique/le diagramme circulaire.... Vous pouvez également convertir un graphique en diagramme circulaire, ou un diagramme circulaire en graphique, en cliquant sur Convertir le graphique....
Exporter un tableau ou un graphique
Vous pouvez exporter un tableau ou un graphique vers un fichier image directement depuis CaseView.
Pour exporter un tableau ou un graphique vers un fichier image :
- Cliquez avec le bouton droit de la souris sur le tableau ou le graphique dans le document CaseView, puis cliquez sur Exporter au format PNG....
- Dans la boîte de dialogue « Exportation du graphique », à côté du champ « Nom du fichier », cliquez sur ....
- Accédez à l'emplacement où vous souhaitez enregistrer le fichier image. Saisissez un nom de fichier pour l'image, puis cliquez sur Enregistrer.
- Si nécessaire, modifiez les dimensions de l'image. Les dimensions maximales prises en charge sont de 1 500 x 1 500. Cliquez sur OK.
Le tableau ou le graphique est exporté vers un fichier image.