CasewareDocumentación

Cinta

Encuentre información sobre los comandos de cada pestaña de la cinta de CaseView.

pestaña «Archivo»

Puede gestionar su documento de CaseView desde la pestaña «Archivo».

Opción Descripción
Nuevo

Cree un nuevo documento de CaseView basándose en los valores predeterminados del sistema o en una plantilla de documento.

Abrir

Abra un documento de CaseView ya existente dentro del archivo de documentos de trabajo.

Cerrar

Cierre el documento abierto.

Cerrar todo

Cierre todos los documentos abiertos.

Guardar

Guarde el documento actual.

Guardar todo

Guarde todos los documentos abiertos.

Historial de versiones

Consulte las herramientas y opciones relacionadas con el historial y los hitos.

  • Crear hito: Cree un nuevo hito para el documento actual.
  • Historia: Mostrar el historial de hitos creados en el documento.
  • Opciones: Especifique las opciones de historial y hitos para el documento actual.
Biblioteca de conocimientos

Consulte las herramientas y opciones de la Biblioteca de conocimientos.

  • Nueva biblioteca de conocimientos: Cree una nueva biblioteca de conocimientos.
  • Biblioteca de Conocimiento Abierto: Abra una biblioteca de conocimientos ya existente.
  • Índice de la biblioteca de conocimientos: Gestione los documentos de la biblioteca de conocimientos.
Imprimir

Ver herramientas y opciones de impresión.

  • Imprimir: Imprima el documento actual.
  • Vista previa de impresión: Previsualice el documento actual antes de imprimirlo.
  • Formato de documento portátil (PDF): Guarde el documento actual como PDF.
  • Configuración de página: Ajuste el diseño de la página.
Exportar

Ver herramientas y opciones de exportación.

Ayuda

Consulte la información de ayuda relacionada con Caseware Working Papers y CaseView.

Opciones

Modifique las opcionesde CaseView.

Salir

Cerrar CaseView.

Pestaña «Inicio»

Puede modificar el contenido del documento desde la pestaña Inicio. Las opciones de esta pestaña varían en función del modo de edición actual.

Opción Descripción
Pegar

Pegue el contenido copiado en la posición del cursor.

  • Pegar especial: Pegue el contenido copiado en la posición del cursor con la opción de conservar el formato.
Cortar

Corte el contenido seleccionado del documento.

Copiar

Copie el contenido seleccionado.

Copiar formato

Copie únicamente los ajustes de estilo y formato del contenido seleccionado.

Edición

Cambie entre el modo Formulario y el modo Diseño.

Bloquear/Desbloquear

Bloquee o desbloquee el modo CaseView.

Fuente

Cambie la fuente.

Tamaño de la fuente

Cambie el tamaño de la fuente.

Negrita

Ponga en negrita el texto seleccionado.

Cursiva

Ponga en cursiva el texto seleccionado.

Subrayar

Subraye el texto seleccionado.

Puntos

Inserte una lista con viñetas.

Numeración

Inserte una lista numerada.

Lista de varios niveles

Cree una lista de varios niveles.

Párrafo

Modifique las propiedades del párrafo.

Alineación

Alinee el contenido seleccionado a la izquierda, a la derecha, al centro o a ambos lados.

Célula

Cree una celda o edite las propiedades de la celda.

Sección

Cree una sección o edite las propiedades de la sección.

Tabla

Cree una tabla o edite las propiedades de la tabla.

  • Inserte: Inserte filas o columnas en la tabla seleccionada.
  • Eliminar: Elimine las tablas, filas o columnas seleccionadas.
  • Unir cuadrados: Fusionar las celdas horizontales seleccionadas de la tabla. Los cuadrados no se pueden unir verticalmente.
  • Separar cuadrados: Separe las celdas horizontales seleccionadas de la tabla.
  • Características: Edite las propiedades de la tabla.
  • Ordenar: Defina los criterios de ordenación de la tabla.
  • Mezclar columnas: Reorganice las columnas de la tabla en una ventana independiente.

Estilo

Haga clic en el menú desplegable «Estilo» para seleccionar un estilo que desee aplicar al párrafo actual.

Añadir estilo

Cree un nuevo estilo.

Modificar estilo

Modificar un estilo existente.

Eliminar estilo

Elimine un estilo y sustituya todo el texto afectado por otro estilo.

Nueva nota

Insertar una nueva nota.

Nueva marca de verificación

Inserte una nueva marca de verificación.

Nueva referencia

Inserte las referencias bibliográficas.

Nueva referencia del manual

Insertar una nueva referencia manual.

Buscar

Busque un tipo específico de celda, texto o formato en el documento actual.

  • Sustituir: Busque y sustituya el texto especificado en el documento actual.
  • Buscar siguiente: Busque y seleccione la siguiente aparición del texto o la celda especificados en el campo «Buscar».

Ir a

Ir a un marcador del documento.

Mapa del documento

Abra el índice del documento para desplazarse por documentos extensos.

Nivel de zoom

Seleccione un porcentaje para aumentar o reducir el tamaño de visualización del documento.

Acercar/alejar

Aumente o reduzca el tamaño de visualización del documento en incrementos del 25 %.

Ajustar el contenido a la pantalla

Ajuste el tamaño del contenido para que quepa entre los márgenes izquierdo y derecho de la ventana del documento.

Ajustar la página a la pantalla

Ajuste el tamaño de la página para que se adapte a la ventana del documento.

Pantalla completa

Ajuste el tamaño del documento para que se adapte a su pantalla.

Pestaña «Ver»

Puede actualizar el diseño de la ventana CaseView desde la pestaña «Ver». Las opciones de esta pestaña varían en función del modo de edición actual.

Opción Descripción

Modo formulario

Cambie al modo formulario. El modo Formulario muestra el documento de forma similar a una versión impresa.

Modo de diseño

Cambie al modo de diseño. El modo de diseño le permite editar todos los aspectos del documento.

Habilitar edición

Cambie al modo Formulario con la edición activada. Este modo ofrece algunas funciones de edición mientras se está en el modo Formulario.

Mapa del documento

Abra el índice del documento para desplazarse por documentos extensos.

Ir a

Ir a un marcador del documento.

Texto omitido

Seleccione esta opción para mostrar el texto marcado con una condición de omisión. Si desmarca esta opción, se ocultará el texto omitido.

Esta opción solo está disponible en el modo Formulario.

Ventana de estilo

Seleccione esta opción para mostrar la ventana «Estilo». La ventana «Estilo» se muestra a la izquierda del documento e incluye los nombres de los estilos, los permisos de sección y los campos que deben rellenarse.

Esta opción solo está disponible en el modo Formulario.

Regla

Seleccione esta opción para mostrar la regla de tabulaciones. Las tabulaciones se utilizan para controlar la alineación horizontal del texto en un documento.

Esta opción solo está disponible en el modo Formulario.

Preferencias

Modifique las preferenciasde visualización del documento actual.

Nivel de zoom

Seleccione un porcentaje para aumentar o reducir el tamaño de visualización del documento.

Acercar/alejar

Aumente o reduzca el tamaño de visualización del documento en incrementos del 25 %.

Ajustar el contenido a la pantalla

Ajuste el tamaño del contenido para que quepa entre los márgenes izquierdo y derecho de la ventana del documento.

Ajustar la página a la pantalla

Ajuste el tamaño de la página para que se adapte a la ventana del documento.

Pantalla completa

Ajuste el tamaño del documento para que se adapte a su pantalla.

Nueva ventana

Abra el documento actual en una nueva ventana.

Para utilizar esta opción, primero debe activar la función «Ventanas de documentos múltiples» en Herramientas | Opciones | Interfaz.

Dividir/Unir verticalmente

Divida la pantalla con una línea vertical. Los paneles se desplazan juntos en sentido vertical, pero de forma independiente en sentido horizontal, lo que facilita la visualización de tablas anchas.

Haga clic en «Desactivar división vertical» para restablecer la vista de pantalla predeterminada.

Dividir/Unir horizontalmente

Divida la pantalla con una línea horizontal. Los paneles se desplazan juntos en horizontal, pero de forma independiente en vertical, lo que permite trabajar simultáneamente en dos partes del documento.

Haga clic en «Desactivar división horizontal» para restablecer la vista predeterminada de la pantalla.

Sincronizar la división de la congelación

Seleccione esta opción para compartir las propiedades de la división con el panel «Congelar» y el cuerpo principal del documento.

Esta opción solo está disponible en el modo Formulario.

Temas

Mostrar una lista de los problemas del documento actual.

  • Ver números: Abra el cuadro de diálogo «Problemas».
  • Aspectos destacados: Resalte los elementos según el tipo seleccionado.
  • Añadir incidencia al documento: Notifique un problema en el documento.

Pestaña Insertar

Puede añadir diversos objetos a su documento desde la pestaña «Insertar». Esta pestaña solo está disponible en el modo de diseño.

Opción Descripción

Célula

Cree una celda o edite las propiedades de la celda.

Tabla

Cree una tabla o edite las propiedades de la tabla.

  • Inserte: Inserte una fila o una columna en la tabla seleccionada.
  • Eliminar: Elimine la tabla, las filas o las columnas seleccionadas.
  • Unir cuadrados: Fusionar las celdas horizontales seleccionadas de la tabla. Los cuadrados no se pueden unir verticalmente.
  • Separar cuadrados: Separe las celdas horizontales seleccionadas de la tabla.
  • Características: Edite las propiedades de la tabla.
  • Ordenar: Defina los criterios de ordenación de la tabla.
  • Mezclar columnas: Reorganice las columnas de la tabla en una ventana independiente.
Imagen

Inserte una imagen en la posición del cursor.

Gráfico

Cree un cuadro o un gráfico en la posición del cursor.

Estilo de línea

Inserte una línea horizontal que atraviese la página.

Enlace

Inserte un enlace en la posición del cursor.

Texto de un archivo Inserte el texto de un archivo de texto ASCII en la posición del cursor.
Pruebas de auditoría

Inserte pruebas de auditoría de los flujos de trabajo de IDEA SmartAnalyzer instalados.

Salto de página

Inserte un salto de página en la posición del cursor.

Salto de columna

Inserte un salto de columna en la posición del cursor.

Guión no separable

Inserte un guión no separable en la posición del cursor.

Utilice un guión fijo para evitar que una palabra o frase con guión se divida al final de una línea. Por ejemplo, para que las palabras «sin ánimo de lucro» y «sin fines de lucro» aparezcan en la misma línea, utilice guiones no separables.

Guión opcional

Inserte un guión opcional en la posición del cursor.

Utilice un guión opcional para indicar dónde debe dividirse una palabra si pasa a la línea siguiente. Si los cambios posteriores hacen que el guion sea innecesario, este no aparecerá en el documento final.

Nuevo enlace

Inserte un enlace al contenido de la Biblioteca de conocimientos .

Nuevo enlace desde el índice

Inserte un enlace al contenido de la Biblioteca de conocimientos desde el índice de la Biblioteca de conocimientos.

Número de página

Inserte o edite los números de página.

Número de nota

Inserte o edite los números de las notas del conjunto de numeración.

Referencia de página

Inserte una referencia de número de página en una etiqueta de párrafo.

Número de referencia de la nota

Inserte una referencia al número de una nota ya existente.

Índice

Cree y configure un índice para el documento.

Subdocumento

Inserte e incorpore un subdocumento en el documento.

Documento externo

Inserte e incorpore un documento externo, como un archivo PDF, Word o Excel. Los documentos externos se imprimirán junto con el documento de CaseView.

Objeto

Inserte e incorpore objetosdiversos, como una hoja de cálculo o un archivo de audio.

Pestaña «Documento»

Puede modificar la configuración específica del documento desde la pestaña «Documento». Las opciones de esta pestaña varían en función del modo de edición actual.

Opción Descripción
Configuración

Modifique la configuración del documento actual.

Cerrar

Bloquee una zona del documento. Debe introducir una contraseña para completar el bloqueo.

Comparar

Compare el documento con otro archivo o con la información vinculada desde una biblioteca de conocimientos a su fuente.

Ortografía

Compruebe si hay errores ortográficos en el documento actual.

División silábica

Introduzca una sugerencia de separación silábica.

Estilos de numeración de notas

Cree o edite estilos para los conjuntos de números de nota .

Pestañas

Crear o editar tabulaciones.

Formato condicional

Cree o edite reglas de formato condicional para las celdas que cumplan criterios específicos.

  • Gestionar reglas: Edite una regla de formato condicional existente.
  • Añadir regla: Cree una nueva regla de formato condicional.

Modificar

Cree o edite los encabezados y pies de página del documento actual.

Adjuntar

Añada un encabezado y/o un pie de página a la página actual.

Actualización

Actualice todos los enlaces a la biblioteca de conocimientos del presente documento con el contenido actualizado de la biblioteca.

Eliminar

Elimine cualquier enlace a la biblioteca de conocimientos que esté desactualizado o en desuso en el documento actual.

Indicadores de valor de celda

Restablezca las celdas modificadas a sus valores originales o elimine de la vista los indicadores de cambio de valor (subrayados en rojo).

  • Eliminar la anulación de celda
  • Eliminar todas las modificaciones de celda
  • Eliminar todas las modificaciones de celdas para el cliente
  • Borrar todos los indicadores de cambio de valor
  • Borrar todos los indicadores de modificación de valores del cliente

Esta opción solo está disponible en el modo Formulario.

Símbolo de moneda/unidad

Cambie el símbolo de moneda o unidad de las celdas seleccionadas.

Resumen

Calcule la suma de las celdas numéricas seleccionadas. Puede pegar el total calculado en otra celda del documento.

Opciones del móvil

Editar opcionesgenerales de celda.

Grupos de células

Edite las propiedades de los grupos de celdas que se han configurado como modificables en el modo Formulario.

Menú desplegable de grupos de celdas

Cambiar el grupo de la selección de celdas actual

Pestaña «Herramientas»

Puede ordenar, vincular y organizar su documento desde la pestaña «Herramientas». Las opciones de esta pestaña varían en función del modo de edición actual.

Opción Descripción
Volver a calcular

Vuelva a calcular todas las celdas y los objetos relacionados del documento.

Recalcular automáticamente

Active o desactive el recálculo automático de las celdas y los objetos relacionados cuando se modifiquen.

Paginación automática

Active o desactive la inserción automática de saltos de página en todo el documento.

Redondeo

Modo formulario: Activar o desactivar el redondeo en el documento.

Modo de diseño: Cree o modifique la configuración de redondeo y las relaciones de redondeo .

Reglas de redondeo

Activar o desactivar las relaciones de redondeo en el documento.

Esta opción solo está disponible en el modo Formulario y si se ha seleccionado la opción «Permitir activar y desactivar las relaciones de redondeo en el modo Formulario» en el cuadro de diálogo «Redondeo» (modo Diseño).

Ordenar

Modo formulario: Ordene una sección del documento en orden ascendente, descendente o manualmente.

Modo de diseño: Clasifique los componentes del documento, entre los que se incluyen:

  • Párrafos
  • Selección
  • Secciones

Vínculo

Vincule los datos de la base de datos contable a una celda en CaseView.

Herramienta

Ver y editar los cálculos de las celdas vinculadas a la celda seleccionada.

Organizador

Ver y editar los cálculos del documento actual.

Imágenes

Gestione las imágenes almacenadas en el documento.

Repositorio

Acceda al repositorio de CaseView.

  • Gestionar el repositorio: Ver y gestionar los repositorios disponibles.
  • Actualizar la caché del repositorio: Actualice todas las entradas del repositorio.

Datos definidos por el usuario

Cree o edite datos definidos por el usuario en el documento actual.

Diagnóstico

Ejecute o configure el diagnóstico del documento actual.

  • Lista: Muestra una lista de todos los errores de diagnóstico.
  • Configurar: Cree o edite diagnósticos personalizados.
Navega

Cree o edite índices en el documento actual.

XBRL

Acceda a las funciones de eXtensible Business Reporting Language (XBRL) del documento.

¿Quién soy?

Muestra información sobre el usuario actual si la protección está activada en Working Papers.

IDEA SmartAnalyzer

Inicie IDEA SmartAnalyzer.

Nota: Requiere la versión 12.1 o posterior de IDEA.
Poner en marcha el proyecto IDEA

Inicie un proyecto en IDEA.

Nota: Requiere la versión 12.1 o posterior de IDEA.

Cambio global de fuente

Busque y sustituya todas las instancias de un tipo de letra y un tamaño de letra específicos en el documento actual.

Copia automática

Inserte el texto de copia automática en una sección autorizada.

Opciones

Modifique las opciones de la aplicaciónCaseView.