CasewareDocumentación

Crear tablas y gráficos

Puede crear tablas y gráficos para analizar visualmente las tendencias financieras de las cuentas de la base de datos de Working Papers. Los valores de las celdas representan puntos de datos, que se muestran como puntos, líneas, barras o áreas sombreadas en el cuadro o gráfico. Cada serie de datos de un cuadro o gráfico utiliza un color distinto para facilitar su identificación, pero también puede asignar etiquetas a cada serie de datos según sea necesario.

Hay varias variantes de tablas y gráficos que se pueden crear:

  • Área (acumulada, porcentaje acumulado)
  • Barra (apilada, porcentaje apilado)
  • Gráfico de barras horizontales (apiladas, porcentajes apilados)
  • Línea
  • Puntos (+CurvaOptimal, +RectaOptimal, +Recta, +Spline)
  • Cinta
  • spline
  • Tarta

Notas:

  • Los valores negativos se muestran como cero si utiliza un gráfico apilado o circular. Para representar valores negativos en un gráfico, cree un gráfico de líneas, de barras, de puntos o de área.
  • Los cuadros y gráficos tienen una altura mínima de 1 pulgada.

Para crear un gráfico:

  1. En la cinta, haga clic en Insertar | Gráfico.
  2. En el cuadro de diálogo «Tipo de gráfico», seleccione «Gráfico». Haga clic en Aceptar.
  3. En el cuadro de diálogo «Propiedades del gráfico», haga clic en la pestaña «Etiquetas ». Entre comillas, introduzca un título principal, un subtítulo opcional y los títulos de los ejes X e Y. Si desea personalizar el estilo y el tamaño de la fuente de estos títulos, puede hacerlo en la pestaña «Fuentes ».
  4. Haga clic en la pestaña «Datos ». Se muestra una lista de las celdas del documento.
  5. En el grupo «Serie de datos», haga clic en una celda vacía. En el grupo «Celdas disponibles», seleccione la celda que desee asignar y haga clic en =>. Repita este proceso con todos los grupos de datos de celdas que desee añadir al gráfico.
  6. Personalice las etiquetas tanto de las series (columnas) como de los puntos (filas) haciendo clic en la celda y escribiendo la nueva etiqueta. Puede introducir números de celda entre comillas para que la etiqueta se rellene con el texto de la celda.

  7. Haga clic en la pestaña «Formato 1/2 ». En el menú desplegable «Método de representación», seleccione el tipo de gráfico que desea mostrar.
  8. Personalice cualquier otra propiedad del gráfico según desee. Haga clic en Aceptar.

El gráfico se crea en el documento de CaseView.

Para crear un gráfico circular:

  1. En la cinta, haga clic en Insertar | Gráfico.
  2. En el cuadro de diálogo «Tipo de gráfico», seleccione «Circular». Haga clic en Aceptar.
  3. En el cuadro de diálogo «Propiedades del gráfico», haga clic en la pestaña «Etiquetas ». Entre comillas, introduzca un título principal y un subtítulo opcional para el gráfico circular. Si desea personalizar el estilo y el tamaño de la fuente de estos títulos, puede hacerlo en la pestaña «Fuentes ».
  4. Haga clic en la pestaña «Datos ». Se muestra una lista de las celdas del documento.
  5. En el grupo «Serie de datos», haga clic en una celda vacía. En el grupo «Celdas disponibles», seleccione la celda que desee asignar y haga clic en =>. Repita este proceso con todos los grupos de datos de celdas que desee añadir al gráfico.
  6. Personalice las etiquetas tanto de las series (columnas) como de los puntos (filas) haciendo clic en la celda y escribiendo la nueva etiqueta. Puede introducir números de celda entre comillas para que la etiqueta se rellene con el texto de la celda.

  7. En «Opciones de gráfico circular», haga clic en la pestaña «Datos ». En el menú desplegable «Serie de datos», seleccione la serie de datos que desea utilizar para el gráfico circular.
  8. Personalice cualquier otra propiedad del gráfico según desee. Haga clic en Aceptar.

El gráfico circular se crea en el documento CaseView.

Una vez creado un gráfico, puede modificarlo simplemente haciendo clic con el botón derecho del ratón sobre él y seleccionando «Editar gráfico/gráfico circular...». También puede convertir un gráfico en un gráfico circular, o un gráfico circular en un gráfico, haciendo clic en «Convertir gráfico...».

Exportar un cuadro o un gráfico

Puede exportar un cuadro o un gráfico a un archivo de imagen directamente desde CaseView.

Para exportar un cuadro o un gráfico a un archivo de imagen:

  1. Haga clic con el botón derecho del ratón en el cuadro o gráfico del documento de CaseView y, a continuación, haga clic en «Exportar a PNG...».
  2. En el cuadro de diálogo «Exportar gráfico», junto al campo «Nombre de archivo», haga clic en ...
  3. Vaya a la ubicación en la que desea guardar el archivo de imagen. Introduzca un nombre de archivo para la imagen y, a continuación, haga clic en Guardar.
  4. Si es necesario, modifique las dimensiones de la imagen. Las dimensiones máximas admitidas son 1500 x 1500. Haga clic en Aceptar.

El cuadro o gráfico se exporta a un archivo de imagen.