CasewareDocumentation
Nouveautés de Caseware Cloud EngagementsVoir les nouveautés

Bibliothèque Firm - Définition des propriétés des colonnes d'un tableau

Données financières propose des options qui vous permettent de configurer les tableaux dans la section des états financiers.

Conditions préalables

Vous pouvez définir les propriétés de mise en forme du tableau après avoir ajouté du contenu dans une zone de rapport financier. Pour plus de détails, consultez la section Ajouter et organiser du contenu .


Configuration des options de la table

Vous pouvez utiliser la boîte de dialogue « Propriétés des colonnes du tableau » pour définir les options des colonnes du tableau.

Procédure

  1. Dans le document de la bibliothèque de l'entreprise consacré aux états financiers, cliquez dans le tableau que vous souhaitez mettre en forme.
  2. Dans l'onglet Outils de tableau , cliquez sur Modifier , puis sur Tableau. La boîte de dialogue « Propriétés des colonnes du tableau » s'affiche.

  3. Dans la boîte de dialogue Propriétés de la colonne du tableau, cliquez sur l'onglet Options du tableau .
  4. Utilisez les champs et les cases à cocher de cet onglet pour mettre en forme le tableau. Pour plus d'informations sur cet onglet, consultez la section « Options du tableau » de la boîte de dialogue Propriétés des colonnes du tableau .
  5. Cochez la case Appliquer à tous les tableaux de la section pour appliquer cette mise en forme à tous les tableaux de la section.
  6. Cliquez sur OK.

Résultats

La mise en forme du tableau est appliquée.


Configuration des options des colonnes

Dans la boîte de dialogue « Propriétés des colonnes du tableau », vous pouvez définir la mise en forme des colonnes d'un tableau.

Procédure

  1. Dans la boîte de dialogue Propriétés des colonnes du tableau , dans le volet supérieur, sélectionnez la colonne à mettre en forme.
  2. Cliquez sur l'onglet Taille des colonnes .
  3. Utilisez les champs et les cases à cocher de cet onglet pour définir les propriétés des colonnes. Pour plus d'informations sur cet onglet, consultez la section « Taille des colonnes » de la boîte de dialogue Propriétés des colonnes du tableau .
  4. Cliquez sur l'onglet Format de colonne .
  5. Utilisez les champs et les cases à cocher de cet onglet pour définir l'alignement des colonnes et la pagination. Pour plus d'informations sur cet onglet, consultez la section « Format des colonnes » de la boîte de dialogue Propriétés des colonnes du tableau
  6. Cochez la case Appliquer à tous les tableaux de la section pour appliquer cette mise en forme à tous les tableaux de la section.
  7. Cliquez sur OK.

Résultats

La mise en forme des colonnes est appliquée.


Définition des options de bordure

Dans la boîte de dialogue « Propriétés des colonnes du tableau », vous pouvez définir les options de bordure d'un tableau.

Procédure

  1. Dans la boîte de dialogue « Propriétés des colonnes du tableau », dans le volet supérieur, sélectionnez la colonne pour laquelle vous souhaitez définir les options de bordure.
  2. Cliquez sur l'onglet Options de bordure .
  3. Utilisez les champs et les cases à cocher de cet onglet pour définir l'alignement des colonnes et la pagination. Pour plus d'informations sur cet onglet, consultez la section « Options de bordure » de la boîte de dialogue Propriétés des colonnes du tableau
  4. Cochez la case Appliquer à tous les tableaux de la section pour appliquer cette mise en forme à tous les tableaux de la section.
  5. Cliquez sur OK.

Résultats

Les options de bordure sont définies.

Afficher ou masquer les références aux notes

Dans la zone des états financiers, vous pouvez choisir d'afficher ou de masquer les références aux notes. Cela concerne toutes les tables de ce domaine comptable.

Procédure

  1. Ouvrez le document de la bibliothèque du cabinet correspondant à la section des états financiers pour laquelle vous souhaitez afficher ou masquer les références.
  2. Dans l'onglet Outils de tableau , dans le groupe Options , sélectionnez Référence de note pour afficher les références de note, ou désélectionnez cette option pour les masquer. Les références aux notes sont indiquées par {N#}.

Résultats

Les références des notes sont affichées ou masquées.

Remarque : Vous pouvez utiliser le volet Paramètres généraux pour indiquer si les références de notes doivent être incluses dans la colonne de description ou si elles doivent être affichées dans une colonne distincte. Pour plus de détails, consultez la section Paramètres généraux .
This online help system applies to all Financials products. Not all features are available in all products.