Configuration de l'affichage des notes
Vous pouvez utiliser les options disponibles dans Comptabilité pour configurer les détails de présentation des notes annexes aux états financiers.
Conditions préalables
Pour configurer les notes, vous devez ouvrir le document États financiers et sélectionner l'onglet Outils de notes .
- Modification de l'alignement du texte des notes
- Affichage de l'en-tête de colonne dans l'en-tête de la page
- Définition de l'indentation et de l'alignement
- Configuration des en-têtes et des numéros de notes
Modification de l'alignement du texte des notes
Vous pouvez modifier l'alignement du texte des notes sans modifier l'alignement des en-têtes de notes.
Procédure
- Ouvrez le document États financiers et cliquez avec le bouton droit de la souris sur le texte de la note concernée.
- Dans le menu contextuel, sélectionnez Mise en forme , puis Augmenter le niveau de style ou Réduire le niveau de style.
Résultats
L'alignement du texte de la note a été modifié.
Affichage de l'en-tête de colonne dans l'en-tête de la page
Dans certains produits Financials , dans les notes annexes aux états financiers, vous pouvez placer les en-têtes des colonnes des notes dans l'en-tête de page.
Procédure
- Ouvrez le document États financiers et sélectionnez l'onglet Outils de notes .
- Dans le document États financiers , cliquez sur les notes annexes aux états financiers.
- Cochez la case En-têtes de colonnes dans l'en-tête de page .
Résultats
Le titre de la colonne s'affiche.
Définition de l'indentation et de l'alignement
Dans le module « Finances », vous avez la possibilité d'activer ou de désactiver les en-têtes et les numéros des notes. (Pour plus de détails, consultez Définition des options d'impression d'une note.) Lorsque vous désactivez les en-têtes ou les numéros de note, le reste du contenu de la note s'alignera selon les options que vous sélectionnez dans la boîte de dialogue Indentation des notes , accessible depuis l'onglet Outils de note en sélectionnant Alignement intelligent.
Procédure
- Ouvrez le document États financiers et sélectionnez l'onglet Outils de notes .
- Cliquez sur
(Alignement intelligent). La boîte de dialogue Indentation des notes s'affiche. - Cochez la case Activer l'automatisation de l'indentation des notes si vous souhaitez que l'indentation des notes varie en fonction des en-têtes ou des numéros de note. Si cette option n'est pas sélectionnée, le corps de la note utilisera l'indentation définie par le style de note.
-
Dans le menu déroulant Comportement d'indentation du tableau , sélectionnez l'une des options d'indentation suivantes :
Option Description Aligné à gauche Alignez le bord gauche du tableau conformément aux autres options de la boîte de dialogue « Indentation des notes » (décrite ci-dessous). Par exemple :
Note text
|Edge of tableAbsolu L'indentation ne change jamais. Par exemple :
Note text
| Edge of tableRelatif L'indentation est toujours calculée par rapport au corps de la note. -
Si vous avez sélectionné Aligné à gauche dans le menu déroulant Comportement d'indentation du tableau , utilisez le menu déroulant Aligner le tableau à gauche avec pour définir comment aligner le bord gauche du tableau :
Option Description Texte environnant Le bord gauche du tableau s'aligne sur le texte environnant le plus proche. Marge de page Le bord gauche du tableau est aligné sur la marge de la page. Style de paragraphe Le bord gauche du tableau s'aligne sur le style de paragraphe. Titre de la note Le bord gauche du tableau est aligné sur l'en-tête de la note. -
Si vous avez sélectionné Aligné à gauche dans le menu déroulant Comportement d'indentation du tableau et Style de paragraphe dans le menu déroulant Aligner le tableau à gauche avec , et que vous avez spécifié Règles distinctes dans l'onglet Notes , utilisez le menu déroulant Aligner les règles sur pour spécifier le style de paragraphe sur lequel les règles doivent être alignées.
Pour plus de détails sur la section « Principes comptables significatifs », consultez Création d'une section distincte intitulée « Principes comptables significatifs ».
- Si vous avez sélectionné Aligné à gauche dans le menu déroulant Comportement d'indentation du tableau et Style de paragraphe dans le menu déroulant Aligner le tableau à gauche avec , utilisez le menu déroulant Aligner les notes avec pour spécifier le style de paragraphe avec lequel les notes doivent être alignées lorsqu'elles ne sont pas concernées par les menus déroulants Aligner les politiques avec et Aligner les rapports des administrateurs avec .
- Lorsque le style de paragraphe est sélectionné dans le menu déroulant Aligner le tableau à gauche avec , vous devez choisir, parmi les politiques, les notes et les rapports des administrateurs, le style de paragraphe à utiliser pour l'alignement du tableau. Les menus déroulants de chacune de ces options correspondent aux styles de paragraphe utilisés dans ces notes.
- Cliquez sur OK pour fermer la boîte de dialogue d'indentation des notes.
- Dans l'onglet Format , dans le groupe Actualiser , cliquez sur Actualiser les retraits des notes.
Résultats
Les notes sont indentées et alignées conformément aux instructions.
Configuration des en-têtes et des numéros de notes
Dans le module « Finances », vous avez la possibilité d'activer ou de désactiver les en-têtes et les numéros des notes. Si l'affichage des numéros de note est activé, vous pouvez définir la manière dont ils doivent s'afficher.
Il est possible de définir des informations de configuration distinctes pour chacun des trois niveaux de notes.
Pour plus d'informations sur les niveaux des notes et sur les menus déroulants décrits dans cette section, consultez Options de numérotation des notes.
Procédure
- Ouvrez le document États financiers et sélectionnez l'onglet Outils de notes .
- Cliquez sur
(Modifier les titres). La boîte de dialogue Options d'affichage des en-têtes s'affiche. - Sélectionnez un onglet pour définir la zone dans laquelle les en-têtes et les numéros de note doivent être configurés.
- Pour chaque niveau de note, cochez la case Afficher l'en-tête de la note pour afficher les en-têtes de note.
- Pour chaque niveau de note, cochez la case Afficher le numéro de note pour afficher les numéros de note. Ne suivez les étapes suivantes que si vous avez coché cette case.
- Dans le menu déroulant Type , indiquez le type de nombre à utiliser pour ce niveau de numéro de note.
- Dans le menu déroulant Avant , sélectionnez ou saisissez le texte à afficher avant le numéro de la note.
- Dans le menu déroulant Après , sélectionnez ou saisissez le texte à afficher après le numéro de la note.
- Dans le menu déroulant Affichage , sélectionnez l'option d'affichage à utiliser pour ce niveau de numéro de note (par exemple, en le mettant entre crochets).
- Cliquez sur OK pour fermer cette boîte de dialogue.
Résultats
Les en-têtes et les numéros des notes sont configurés comme indiqué.