CasewareDocumentation
Nouveautés de Caseware Cloud EngagementsVoir les nouveautés

Propriétés du graphique

Vous pouvez personnaliser vos tableaux et graphiques à l'aide de diverses propriétés.

Polices

Option Description
Titre principal et sous-titres
  • Type de police : Sélectionnez la police à utiliser pour les titres principaux et les sous-titres du graphique.
  • Taille de la police : Sélectionnez la taille de police à utiliser pour le titre principal et les sous-titres du graphique.
  • Style de police : Sélectionnez les styles de police à utiliser pour les titres principaux et les sous-titres du graphique, notamment Gras, Italique et Souligné.
Titres Axis
  • Type de police : Sélectionnez le type de police à utiliser pour les titres des axes du graphique.
  • Taille de la police : Sélectionnez la taille de police à utiliser pour les titres des axes du graphique.
  • Style de police : Sélectionnez les styles de police à utiliser pour les axes du graphique, notamment Gras, Italique et Souligné.

Étiquettes

Option Description
Titre principal Saisissez le titre principal du graphique. Les titres doivent être placés entre guillemets.
Sous-titre Saisissez un sous-titre facultatif pour le graphique. Les titres doivent être placés entre guillemets.

Titres Axis

  • Axe X : Saisissez un titre à afficher sur l'axe X (horizontal).
  • Axe Y : Saisissez un titre à afficher sur l'axe Y (vertical).

Les titres d'axe ne s'appliquent pas aux diagrammes circulaires.

Données

Option Description
Cellules disponibles

Répertorie toutes les cellules et leurs valeurs dans le document actuel.

Série de données

Remplit le graphique avec des données. Chaque colonne représente une série de données et chaque ligne représente une catégorie de l'axe des x. Par exemple, un diagramme à barres pourrait utiliser le chiffre d'affaires comme série de données et plusieurs périodes comme catégories sur l'axe des x. Les graphiques circulaires ne nécessitent qu'une seule série de données.

Toutes les cellules du tableau Série de données peuvent utiliser les fonctions de cellule CaseView. Les données (cellules blanches) ne doivent contenir que des valeurs numériques. Les libellés de l'axe des x et les noms des séries (cellules orange) peuvent être numériques ou alphanumériques. Un graphique peut contenir jusqu'à 100 catégories sur l'axe des x, chaque étiquette pouvant comporter au maximum 64 caractères.

  • Passer : Entrez une condition qui, si elle est vraie, empêchera l'affichage de la ligne ou de la colonne. Par exemple, si un graphique circulaire comporte un point de données C1, le fait de saisir « C1=0 » dans la même ligne, sous la colonne « Ignorer », masque ce point de données.
Série Insert Ajoutez une nouvelle série (colonne) au graphique.
Point d'insertion Ajoutez un nouveau point (une nouvelle ligne) au graphique.
Effacer Effacez le contenu de la cellule sélectionnée.
Supprimer Supprimez la série (colonne) ou le point (ligne) sélectionné(e) du graphique.

Options du graphique

Ces options ne s'appliquent qu'aux graphiques (autres que les graphiques circulaires).

Format (1/2)

Option Description
Largeur / Hauteur du graphique

Sélectionnez la largeur et la hauteur du graphique, la largeur maximale étant de 15 pouces.

Nouveau look

Cochez cette case pour activer le nouveau design. La sélection de cette option peut activer ou désactiver certaines autres options.

Espace réservé

Sélectionnez un pourcentage pour réduire ou masquer l'affichage du graphique à l'écran. Ne pas masquer affiche le graphique en taille réelle. 100 % masque entièrement le graphique.

Méthode de traçage

Sélectionnez le type de graphique pour afficher les données.

Style « Border »

Sélectionnez le type de bordure à appliquer aux éléments du graphique.

Style d'affichage

Définit les critères d'affichage du graphique.

  • Graphique : Affiche les données sous forme de graphique. Sélectionnez le type de graphique dans le champ « Méthode de traçage ».
  • Tableau : Affiche les données sous forme de tableau numérique. Sélectionnez le mode d'affichage du tableau dans le champ « Méthode de représentation ».
  • Les deux : Affiche un graphique et un tableau d'accompagnement. Ne s'applique pas aux graphiques de type « Barre horizontale ».
Couleurs

Cochez cette case pour afficher le graphique en couleur, en niveaux de gris ou en niveaux de gris avec des symboles.

  • Impression en niveaux de gris : Cochez cette case pour que le graphique s'imprime en niveaux de gris, quelle que soit l'option sélectionnée dans la section « Couleurs ».
Afficher la légende

Choisissez l'emplacement de la légende du graphique : en haut, en bas, à gauche ou à droite du graphique. Lorsque l'option New Look est sélectionnée, la légende du graphique peut également être placée en haut à droite. Sélectionnez Ne pas afficher pour masquer la légende.

  • Afficher la légende même pour un seul ensemble de données : Sélectionnez cette option pour afficher une légende du graphique, même si un seul ensemble de données est représenté.
  • Légende superposée au graphique : Sélectionnez cette option pour afficher une légende superposée au graphique, en fonction de la sélection effectuée dans « Afficher la légende ».

Format (2/2)

Option Description
Entourez le graphique d'une bordure

Cliquez ici pour entourer l'ensemble du graphique d'une bordure.

Affichage des quadrillages

Sélectionnez cette option pour modifier l'affichage des lignes de la grille dans le graphique. Cette option n'est pas disponible lors de la création d'un diagramme circulaire.

  • Aucun : Cliquez sur « Aucun » pour effacer les lignes de la grille.
  • Les deux : Définit les lignes de la grille pour les axes X et Y.
  • Axe Y : Pour afficher les lignes de la grille sur l'axe Y (horizontal), cliquez sur Y.
  • Axe X : Pour afficher les lignes de la grille sur l'axe X (vertical), cliquez sur X.
Largeur de la barre

Pour les graphiques à barres, sélectionnez le pourcentage d'espace occupé par la série de données totale au sein de chaque catégorie de l'axe des x. Le pourcentage peut être réglé entre 20 et 100 %.

Grille devant les données

Cochez cette case pour afficher les lignes de la grille devant les données.

Désactivez Nouveau style dans l'onglet Format (1/2) pour activer cette option.

Effet verre de bar

Pour les graphiques à barres, sélectionnez cette option afin d'appliquer un effet simple d'ombrage et d'éclairage à toutes les barres.

Désactivez Nouveau style dans l'onglet Format (1/2) pour activer cette option.

Style des lignes de la grille

Sélectionnez un style à appliquer aux lignes de la grille d'un graphique.

Le style des lignes de la grille varie selon que l'option New Look est activée ou désactivée.

Style dégradé

Sélectionnez un style pour appliquer des effets d'ombrage et d'éclairage aux données au lieu de les afficher en couleur unie.

Utilisez des lignes épaisses

Cochez cette case pour afficher des lignes de grille plus épaisses.

Cochez la case Nouveau style dans l'onglet Format (1/2) pour activer cette option.

Style biseauté

Sélectionnez un style pour appliquer un effet de biseau ombré aux données au lieu de les afficher en couleur unie.

Désactivez Nouveau style dans l'onglet Format (1/2) pour activer cette option.

Style Ombre

Sélectionnez un style pour appliquer une ombre ou un effet 3D aux données au lieu de les afficher en couleur unie.

Données

Option Description
Choisissez des points

Cochez cette case pour tracer tous les points, ou uniquement les points de données de l'axe des x sélectionnés manuellement dans la liste ci-dessous.

Les nombres en notation scientifique, si nécessaire

Cochez cette case pour autoriser les notations abrégées pour certains nombres.

Cochez la case Nouveau style dans l'onglet Format (1/2) pour activer cette option.

Utiliser l'arrondi des documents (Aucun)

Cochez cette case pour appliquer les règles d'arrondi définies pour le document dans l'onglet Outils , commande Arrondi .

Arrondi à

Sélectionnez la valeur d'arrondi à utiliser dans la liste déroulante. Si vous choisissez d'arrondir à la dizaine, le nombre 452 sera arrondi à 45. Cette option n'est pas disponible si la case « Utiliser l'arrondi du document » est cochée.

Afficher les zéros

Cochez cette case pour afficher les zéros après l'arrondi. Par exemple, si l'on arrondit au millier, le nombre 22 222 s'affiche dans toutes les étiquettes sous la forme 22 000 (22 222 arrondi à l'unité inférieure) lorsque cette option est sélectionnée, et sous la forme 22 lorsque cette option n'est pas sélectionnée.

Décimales

Utilisez le sélecteur pour définir le nombre de décimales à afficher.

Symboles décimaux et de regroupement Indiquez si vous souhaitez utiliser les symboles décimaux et de regroupement définis dans les paramètres régionaux actuels de votre poste de travail ou dans les paramètres du fichier Working Papers.

Axe X

Option Description
Orientation de l'étiquette

Sélectionnez l'angle pour afficher l'étiquette de l'axe X. Les options disponibles varient selon que New Look est activé ou désactivé.

Seuil / Nombre maximal de points

Utilisez ces options conjointement pour contrôler le nombre d'étiquettes qui s'affichent sur l'axe X. Pour le seuil de l'axe X, indiquez le nombre maximal d'étiquettes à afficher sur l'axe X ; si le nombre d'étiquettes dépasse cette valeur, seules les étiquettes dont le nombre a été défini dans l'option « Points maximaux de l'axe X » s'afficheront.

Par exemple, si le seuil de l'axe X est fixé à 25 et que le nombre maximal de points sur l'axe X est fixé à 5, le graphique comporte en réalité 30 points pouvant être étiquetés. CaseView calcule et affiche uniquement 5 repères répartis de manière régulière sur l'axe des X. Pour obtenir les meilleurs résultats, choisissez un nombre maximal de points qui se divise sans reste par le nombre total d'étiquettes du graphique.

Désactivez Nouveau style dans l'onglet Format (1/2) pour activer ces options.

Axe Y

Option Description
Régler l'échelle manuellement

Sélectionnez cette option pour définir manuellement l'échelle de l'axe Y. Une fois sélectionnés, saisissez une valeur dans les champs correspondants ou cliquez sur le bouton de calcul pour entrer une formule définissant les valeurs Minimum et Maximum pour l'axe Y.

Réglage manuel de la fréquence

Sélectionnez cette option pour régler manuellement la fréquence de l'axe Y. Une fois ces champs sélectionnés, saisissez une valeur ou cliquez sur le bouton de calcul pour entrer une formule définissant la fréquence d'affichage des lignes avec étiquettes (Fréquence des lignes) et des graduations entre les lignes (Fréquence des graduations) pour l'axe des Y.

Rembourrage

Sélectionnez le pourcentage d'espace à afficher entre la valeur maximale des données et le haut du graphique. La valeur par défaut est de 5 %. Cette option n'est disponible que si la case à cocher Définir l'échelle manuellement n'est pas cochée.

Inclure l'axe zéro

Cochez cette case pour inclure le zéro dans les valeurs de l'axe des Y. Cette option n'est disponible que si la case à cocher Définir l'échelle manuellement n'est pas cochée.

Ne pas afficher la ligne horizontale

Cochez cette case pour inclure une ligne horizontale du zéro lorsque l'axe Y comporte un axe du zéro.

Mise en forme du texte

Saisissez le texte entre guillemets pour qu'il s'affiche avant ou après les données de l'axe des Y, par exemple un symbole monétaire ou une unité de mesure.

Coche

Sélectionnez cette option pour afficher les graduations de l'axe des Y à l'intérieur de l'axe, à l'extérieur de l'axe ou pour les masquer complètement. Lorsque l'option « Nouveau style » est cochée, des repères peuvent s'afficher sur l'axe.

Variantes de tartes

Ces options ne s'appliquent qu'aux graphiques circulaires.

Format (1/2)

Option Description
Largeur / Hauteur du graphique

Sélectionnez la largeur et la hauteur du graphique, la largeur maximale étant de 15 pouces.

Nouveau look

Cochez cette case pour activer le nouveau design. La sélection de cette option peut activer ou désactiver certaines autres options.

Espace réservé

Sélectionnez un pourcentage pour réduire ou masquer l'affichage du graphique à l'écran. Ne pas masquer affiche le graphique en taille réelle. 100 % masque entièrement le graphique.

Type de tarte

Indiquez si le graphique doit prendre la forme d'un graphique circulaire, d'un graphique en anneau ou d'un graphique en tore.

Style « Border »

Sélectionnez le type de bordure à appliquer aux éléments du graphique.

Afficher l'étiquette

Indiquez si vous souhaitez afficher les chiffres, les étiquettes ou les deux dans le graphique. Les chiffres peuvent être des pourcentages ou des valeurs numériques, selon le choix effectué dans l'option « Représentation » de l'onglet « Options du graphique circulaire » - « Données ».

Couleurs

Cochez cette case pour afficher le graphique en couleur, en niveaux de gris ou en niveaux de gris avec des symboles.

  • Impression en niveaux de gris : Cochez cette case pour que le graphique s'imprime en niveaux de gris, quelle que soit l'option sélectionnée dans la section « Couleurs ».
Position de l'étiquette

Indiquez si l'étiquette doit être placée à l'extérieur, à l'intérieur de l'extrémité ou au centre du graphique.

Cochez la case Nouveau style dans l'onglet Format (1/2) pour activer cette option.

Afficher la légende

Choisissez l'emplacement de la légende du graphique : en haut, en bas, à gauche ou à droite du graphique. Lorsque l'option New Look est sélectionnée, la légende du graphique peut également être placée en haut à droite. Sélectionnez Ne pas afficher pour masquer la légende.

  • Légende superposée au graphique : Sélectionnez cette option pour afficher une légende superposée au graphique, en fonction de la sélection effectuée dans « Afficher la légende ».
Diamètre/Rayon

Définissez manuellement le diamètre ou le rayon du graphique. Cette valeur correspond au pourcentage de largeur du graphique. Si le pourcentage est égal à zéro, CaseView calcule automatiquement le diamètre ou le rayon.

Position de départ de la coupe

Sélectionnez la position de départ de la première part de camembert en degrés, le zéro correspondant à la position 3 heures dans le sens inverse des aiguilles d'une montre.

Regroupement par tranches

Les données dont la valeur est inférieure au pourcentage sélectionné seront regroupées dans une tranche intitulée « Autres ». Les points de données sont indiqués au bas du graphique. Sélectionnez « Sans regroupement » pour afficher une tranche pour chaque point de données.

Format (2/2)

Option Description
Entourez le graphique d'une bordure

Cliquez ici pour entourer l'ensemble du graphique d'une bordure.

Style Ombre

Sélectionnez un style pour appliquer une ombre ou un effet 3D aux données au lieu de les afficher en couleur unie.

Style dégradé

Sélectionnez un style pour appliquer des effets d'ombrage et d'éclairage aux données au lieu de les afficher en couleur unie.

Angle de la tarte

Indiquez l'angle d'orientation du graphique.

Cochez la case Nouveau style dans l'onglet Format (1/2) pour activer cette option.

Données

Option Description
Série de données

Si plusieurs séries de données ont été créées dans l'onglet Données , sélectionnez la série que vous souhaitez afficher dans le graphique circulaire actuel.

Représentation

Indique comment les données seront représentées sur le graphique circulaire. Pour afficher les données sous forme de pourcentage, cliquez sur Pourcentage. Pour afficher les points de données sous forme de valeurs numériques, cliquez sur Valeurs numériques.

Si vous sélectionnez « Valeurs numériques », choisissez les règles d'arrondi appropriées. Pour masquer les zéros conformément aux règles définies pour le document dans l'onglet Outils , commande Arrondi , sélectionnez l'option Utiliser l'arrondi du document .

Utiliser l'arrondi des documents (Aucun)

Cochez cette case pour appliquer les règles d'arrondi définies pour le document dans l'onglet Outils , commande Arrondi .

Arrondi des données

Sélectionnez la valeur d'arrondi à utiliser dans la liste déroulante. Si vous choisissez d'arrondir à la dizaine, le nombre 452 sera arrondi à 45. Cette option n'est pas disponible si la case « Utiliser l'arrondi du document » est cochée.

Afficher zéro

Cochez cette case pour afficher les zéros après l'arrondi. Par exemple, si l'on arrondit au millier, le nombre 22 222 s'affiche dans toutes les étiquettes sous la forme 22 000 (22 222 arrondi à l'unité inférieure) lorsque cette option est sélectionnée, et sous la forme 22 lorsque cette option n'est pas sélectionnée.

Décimales

Utilisez le sélecteur pour définir le nombre de décimales à afficher.

Symboles décimaux et de regroupement Indiquez si vous souhaitez utiliser les symboles décimaux et de regroupement définis dans les paramètres régionaux actuels de votre poste de travail ou dans les paramètres du fichier Working Papers.
Personnalisation des tranches

Permet de définir les options permettant de personnaliser l'apparence du graphique circulaire.

  • Par défaut : Cochez cette case pour afficher tous les points de données de la série.
  • Sélectionnez les tranches à décomposer : Cliquez pour mettre en évidence un point de données particulier en déplaçant légèrement la part du graphique circulaire hors du graphique. Cliquez sur le ou les points de données que vous souhaitez mettre en évidence.
  • Sélectionnez les points de données à représenter dans le graphique circulaire : Cliquez ici pour sélectionner manuellement les points de données dans le graphique circulaire. Cochez la case située à côté des points de données que vous souhaitez voir apparaître dans le graphique circulaire.

Couleurs

Le libellé de l'onglet « Série/Camembert » varie en fonction du type de graphique que vous personnalisez.

Graphique

Option Description
Couleur d'arrière-plan du paragraphe

Cochez cette case pour appliquer la couleur du paragraphe actuel à la zone entourant le graphique.

  • Bureau : Indique la couleur d'arrière-plan de la zone entourant le graphique. Désélectionnez Suivre la couleur de l'ombrage du paragraphe pour utiliser cette option.
Texte

Indique la couleur du texte pour tous les titres, axes et étiquettes de points.

Ombre à la frontière

Représente la couleur des ombres appliquées au graphique lorsque l'option Ombre portée est sélectionnée comme style de bordure dans l'onglet Format.

Désactivez Nouveau style dans l'onglet Format (1/2) pour activer cette option.

Graphique : premier plan / arrière-plan
  • Au premier plan : Indique la couleur des lignes de la grille et des contours de la légende sur le graphique.
  • Contexte : Représente la couleur d'arrière-plan du graphique.
Bande de grille

Indique la couleur des lignes de la grille sur le graphique.

Tableau : premier plan / arrière-plan
  • Au premier plan : Indique la couleur du texte et du contour du tableau.
  • Contexte : Indique la couleur d'arrière-plan du tableau.

Désactivez Nouveau style dans l'onglet Format (1/2) pour activer cette option.

Série/Tarte

Option Description
Opacité

Définit le niveau de transparence des couleurs des points de données, allant de transparent à opaque.

Utiliser un nouveau thème de couleurs

Sélectionnez cette option pour que les couleurs s'inspirent du thème actuellement sélectionné.

Actualiser les couleurs Cliquez ici pour actualiser la palette de couleurs du graphique en fonction des nouveaux paramètres sélectionnés.