CasewareDocumentación

Propiedades del gráfico

Puede personalizar sus tablas y gráficos utilizando una amplia variedad de propiedades.

Fuentes

Opción Descripción
Títulos principales y secundarios
  • Tipo de fuente: Seleccione el tipo de letra que desea utilizar para los títulos principales y secundarios del gráfico.
  • Tamaño de la fuente: Seleccione el tamaño de fuente que desea utilizar para los títulos principales y secundarios del gráfico.
  • Estilo de fuente: Seleccione los estilos de fuente que desea utilizar para los títulos principales y secundarios del gráfico, incluyendo negrita, cursiva y subrayado.
Títulos de Axis
  • Tipo de fuente: Seleccione el tipo de fuente que desea utilizar para los títulos de los ejes del gráfico.
  • Tamaño de la fuente: Seleccione el tamaño de fuente que desea utilizar para los títulos de los ejes del gráfico.
  • Estilo de fuente: Seleccione los estilos de fuente que desea utilizar para los ejes del gráfico, incluyendo negrita, cursiva y subrayado.

Etiquetas

Opción Descripción
Título principal Introduzca el título principal del gráfico. Los títulos deben escribirse entre comillas.
Subtítulo Introduzca un subtítulo opcional para el gráfico. Los títulos deben escribirse entre comillas.

Títulos de Axis

  • Eje X: Introduzca un título que se mostrará en el eje X (horizontal).
  • Eje Y: Introduzca un título que se mostrará en el eje Y (vertical).

Los títulos de los ejes no se aplican a los gráficos circulares.

Datos

Opción Descripción
Celdas disponibles

Muestra todas las celdas y sus valores del documento actual.

Series de datos

Rellena el gráfico con datos. Cada columna representa una serie de datos y cada fila representa una categoría del eje X. Por ejemplo, un gráfico de barras podría utilizar los ingresos como serie de datos y varios periodos como categorías del eje X. Los gráficos circulares solo requieren una serie de datos.

Todas las celdas de la tabla «Data Series» pueden utilizar las funciones de celda de CaseView. Los puntos de datos (celdas blancas) solo deben contener valores numéricos. Las etiquetas del eje X y los nombres de las series (celdas de color naranja) pueden ser numéricos o alfanuméricos. Un gráfico puede contener hasta 100 categorías en el eje X, y cada etiqueta puede tener una longitud máxima de 64 caracteres.

  • Saltar: Introduzca una condición que, si se cumple, haga que la fila o la columna no se muestren. Por ejemplo, si un gráfico circular contiene un punto de datos denominado C1, al introducir C1=0 en la misma fila, en la columna «Omitir», se oculta dicho punto de datos.
Serie Insert Añada una nueva serie (columna) al gráfico.
Punto de inserción Añada un nuevo punto (fila) al gráfico.
Borrar Borre el contenido de la celda seleccionada.
Eliminar Elimine la serie (columna) o el punto (fila) seleccionados del gráfico.

Opciones del gráfico

Estas opciones solo se aplican a los gráficos (excepto los circulares).

Formato (1/2)

Opción Descripción
Ancho / Alto del gráfico

Seleccione el ancho y la altura del gráfico, hasta un ancho máximo de 15 pulgadas.

Nueva imagen

Seleccione esta opción para activar el diseño mejorado. Al seleccionar esta opción, es posible que se activen o desactiven otras opciones.

Marca de posición

Seleccione un porcentaje para reducir o ocultar la representación del gráfico en pantalla. La opción «No ocultar» muestra el gráfico a tamaño completo. Oculta el gráfico por completo.

Método de trazado

Seleccione el tipo de gráfico para visualizar los datos.

Estilo fronterizo

Seleccione el tipo de borde que desea aplicar a los elementos del gráfico.

Estilo de visualización

Especifica los criterios de visualización del gráfico.

  • Gráfico: Muestra los datos en forma de gráfico. Seleccione el tipo de gráfico en el campo «Método de representación».
  • Tabla: Muestra los datos en forma de tabla numérica. Seleccione la presentación de la tabla en el campo «Método de representación».
  • Ambos: Muestra un gráfico y una tabla complementaria. No aplicable a los gráficos de tipo barra horizontal.
Colores

Seleccione esta opción para mostrar el gráfico en color, en escala de grises o en escala de grises con símbolos.

  • Impresión en escala de grises: Seleccione esta opción para que el gráfico se imprima en escala de grises, independientemente de la opción seleccionada en «Colores».
Mostrar leyenda

Seleccione la ubicación de la leyenda del gráfico para que aparezca en la parte superior, inferior, izquierda o derecha del gráfico. Cuando se selecciona la opción «Nuevo aspecto» , la leyenda del gráfico también se puede colocar en la parte superior derecha. Seleccione «No mostrar» para ocultar la leyenda.

  • Mostrar leyenda incluso con un solo conjunto de datos: Seleccione esta opción para mostrar una leyenda en el gráfico, incluso aunque solo se haya representado un conjunto de datos.
  • Gráfico con leyendas superpuestas: Seleccione esta opción para mostrar una leyenda superpuesta al gráfico, según la selección de «Mostrar leyenda».

Formato (2/2)

Opción Descripción
Enmarque el gráfico con un borde

Seleccione esta opción para rodear todo el gráfico con un borde.

Visualización de cuadrículas

Seleccione esta opción para cambiar la presentación de las líneas de la cuadrícula en el gráfico. Esta opción no está disponible al crear un gráfico circular.

  • Ninguno: Haga clic en «Ninguna» para ocultar las líneas de la cuadrícula.
  • Ambos: Establece las líneas de cuadrícula tanto para el eje X como para el eje Y.
  • Eje Y: Para establecer las líneas de cuadrícula en el eje Y (horizontal), haga clic en Y.
  • Eje X: Para activar las líneas de cuadrícula en el eje X (vertical), haga clic en X.
Ancho de la barra

En el caso de los gráficos de barras, seleccione el porcentaje de espacio que ocupa la serie de datos total dentro de cada categoría del eje X. El porcentaje se puede ajustar entre el 20 % y el 100 %.

Cuadrícula delante de los datos

Seleccione esta opción para mostrar las líneas de la cuadrícula delante de los datos.

Desactive la opción «Nuevo aspecto» en la pestaña «Formato» (1/2) para activar esta opción.

Efecto de cristal de bar

En el caso de los gráficos de barras, seleccione esta opción para aplicar un efecto sencillo de sombreado e iluminación a todas las barras.

Desactive la opción «Nuevo aspecto» en la pestaña «Formato» (1/2) para activar esta opción.

Estilo de las líneas de la cuadrícula

Seleccione un estilo para aplicar a las líneas de la cuadrícula de un gráfico.

Los estilos de las líneas de la cuadrícula varían en función de si la función «New Look» está activada o desactivada.

Estilo degradado

Seleccione un estilo para aplicar efectos de sombreado e iluminación a los datos, en lugar de mostrarlos en un color liso.

Utilice líneas gruesas

Seleccione esta opción para activar líneas de cuadrícula más gruesas.

Active la opción «Nuevo aspecto» en la pestaña «Formato» (1/2) para habilitar esta opción.

Estilo biselado

Seleccione un estilo para aplicar un efecto de bisel sombreado a los datos, en lugar de mostrarlos en un color liso.

Desactive la opción «Nuevo aspecto» en la pestaña «Formato» (1/2) para activar esta opción.

Estilo Sombra

Seleccione un estilo para aplicar una sombra o un efecto 3D a los datos, en lugar de mostrarlos en un color liso.

Datos

Opción Descripción
Seleccionar puntos

Seleccione esta opción para trazar todos los puntos, o los puntos de datos del eje X seleccionados manualmente en la lista que aparece a continuación.

Números en notación científica, si es necesario

Marque esta casilla para permitir la escritura abreviada de algunos números.

Active la opción «Nuevo aspecto» en la pestaña «Formato» (1/2) para habilitar esta opción.

Utilizar redondeo de documentos (Ninguno)

Marque esta casilla para aplicar las reglas de redondeo establecidas para el documento en la pestaña «Herramientas» , en el comando «Redondeo ».

Redondeo a

Seleccione el valor de redondeo que desee utilizar en el cuadro de selección. Si se selecciona el redondeo a la decena, el número 452 se redondeará a 45. Esta opción no está disponible si se ha marcado la casilla «Usar redondeo de documentos».

Mostrar ceros

Seleccione esta opción para que se muestren ceros en los números tras aplicar el redondeo. Por ejemplo, si se redondea a la millar, el número 22 222 se muestra en todas las etiquetas como 22 000 (22 222 redondeado hacia abajo) cuando la opción está seleccionada, y como 22 cuando esta opción no está seleccionada.

Decimales

Utilice el selector para establecer el número de decimales que se mostrarán.

Símbolos decimales y de agrupación Seleccione si desea utilizar los símbolos decimales y de agrupación de la configuración regional actual de su estación de trabajo o de la configuración del archivo de Working Papers.

Eje X

Opción Descripción
Orientación de la etiqueta

Seleccione el ángulo para mostrar la etiqueta del eje X. Las opciones disponibles varían en función de si la función «New Look» está activada o desactivada.

Umbral / Puntuación máxima

Utilice estas opciones conjuntamente para controlar el número de etiquetas que se muestran en el eje X. En el campo «Umbral del eje X», indique el número máximo de etiquetas que se mostrarán en el eje X; si el número de etiquetas supera este valor, solo se mostrarán las etiquetas establecidas en la opción «Puntos máximos del eje X».

Por ejemplo, si el umbral del eje X se establece en 25 y el número máximo de puntos del eje X se fija en 5, el gráfico cuenta en realidad con 30 puntos a los que se les pueden asignar etiquetas. CaseView calcula y muestra únicamente 5 etiquetas distribuidas uniformemente en el eje X. Para obtener los mejores resultados, seleccione un número máximo de puntos que se pueda dividir de forma exacta entre el número total de etiquetas del gráfico.

Desactive la opción «Nuevo aspecto» en la pestaña «Formato» (1/2) para activar estas opciones.

Eje Y

Opción Descripción
Ajustar la escala manualmente

Seleccione esta opción para ajustar manualmente la escala del eje Y. Una vez seleccionados, introduzca un valor en los campos correspondientes o haga clic en el botón de cálculo para introducir una fórmula que establezca los valores mínimo y máximo del eje Y.

Configurar la frecuencia manualmente

Seleccione esta opción para ajustar manualmente la frecuencia del eje Y. Una vez seleccionados, introduzca un valor en los campos correspondientes o haga clic en el botón de cálculo para introducir una fórmula que establezca la frecuencia con la que se muestran las líneas con etiquetas (Frecuencia de líneas) y las marcas de graduación entre líneas (Frecuencia de marcas) en el eje Y.

Relleno

Seleccione el porcentaje de espacio que se muestra entre el valor máximo de los datos y la parte superior del gráfico. El valor predeterminado es del 5 %. Esta opción solo está disponible cuando la casilla «Establecer escala manualmente» no está marcada.

Incluir el eje cero

Seleccione esta opción para incluir el cero en los valores del eje Y. Esta opción solo está disponible cuando la casilla «Establecer escala manualmente» no está marcada.

Mostrar línea horizontal cero

Seleccione esta opción para incluir una línea horizontal de referencia en el eje Y cuando dicho eje incluya un punto de referencia cero.

Formato del texto

Introduzca el texto entre comillas dobles para que se muestre antes o después de los datos del eje Y, como el símbolo de una divisa o una unidad de medida.

Marca de verificación

Seleccione esta opción para mostrar las marcas de graduación del eje Y dentro del eje, fuera del eje o para ocultarlas por completo. Cuando se marca la opción «Nuevo aspecto», pueden aparecer marcas de graduación a lo largo del eje.

Opciones de tartas

Estas opciones solo se aplican a los gráficos circulares.

Formato (1/2)

Opción Descripción
Ancho / Alto del gráfico

Seleccione el ancho y la altura del gráfico, hasta un ancho máximo de 15 pulgadas.

Nueva imagen

Seleccione esta opción para activar el diseño mejorado. Al seleccionar esta opción, es posible que se activen o desactiven otras opciones.

Marca de posición

Seleccione un porcentaje para reducir o ocultar la representación del gráfico en pantalla. La opción «No ocultar» muestra el gráfico a tamaño completo. Oculta el gráfico por completo.

Tipo de tarta

Seleccione si el gráfico debe tener forma de gráfico circular, de rosquilla o de toro.

Estilo fronterizo

Seleccione el tipo de borde que desea aplicar a los elementos del gráfico.

Mostrar etiqueta

Seleccione si desea que se muestren en el gráfico los números, las etiquetas o ambos. Los datos pueden ser porcentajes o valores numéricos, según se establezca en la opción «Representación» de la pestaña «Opciones del gráfico circular» - «Datos».

Colores

Seleccione esta opción para mostrar el gráfico en color, en escala de grises o en escala de grises con símbolos.

  • Impresión en escala de grises: Seleccione esta opción para que el gráfico se imprima en escala de grises, independientemente de la opción seleccionada en «Colores».
Posición de la etiqueta

Seleccione si la etiqueta debe colocarse fuera, dentro del extremo o en el centro del gráfico.

Active la opción «Nuevo aspecto» en la pestaña «Formato» (1/2) para habilitar esta opción.

Mostrar leyenda

Seleccione la ubicación de la leyenda del gráfico para que aparezca en la parte superior, inferior, izquierda o derecha del gráfico. Cuando se selecciona la opción «Nuevo aspecto» , la leyenda del gráfico también se puede colocar en la parte superior derecha. Seleccione «No mostrar» para ocultar la leyenda.

  • Gráfico con leyendas superpuestas: Seleccione esta opción para mostrar una leyenda superpuesta al gráfico, según la selección de «Mostrar leyenda».
Diámetro/Radio

Configure manualmente el diámetro o el radio del gráfico. El valor se refiere al porcentaje de ancho del gráfico. Si se introduce un valor del 0 %, CaseView calcula automáticamente el diámetro o el radio.

Posición inicial del corte

Seleccione la posición inicial de la primera porción del gráfico circular en grados, donde el cero representa la posición de las 3 en punto en sentido antihorario.

Agrupación de secciones

Los datos que se sitúen por debajo del porcentaje seleccionado se agruparán en una sección denominada «Otros». Los puntos de datos aparecen en la parte inferior del gráfico. Seleccione «Sin agrupar» para mostrar un segmento por cada punto de datos.

Formato (2/2)

Opción Descripción
Enmarque el gráfico con un borde

Seleccione esta opción para rodear todo el gráfico con un borde.

Estilo Sombra

Seleccione un estilo para aplicar una sombra o un efecto 3D a los datos, en lugar de mostrarlos en un color liso.

Estilo degradado

Seleccione un estilo para aplicar efectos de sombreado e iluminación a los datos, en lugar de mostrarlos en un color liso.

Ángulo de la tarta

Indique el ángulo de orientación de la gráfica.

Active la opción «Nuevo aspecto» en la pestaña «Formato» (1/2) para habilitar esta opción.

Datos

Opción Descripción
Series de datos

Si se han creado varias series de datos en la pestaña «Datos» , seleccione la serie que desee mostrar en el gráfico circular actual.

Representación

Especifica cómo se presentarán los datos en el gráfico circular. Para que los datos se expresen en forma de porcentaje, haga clic en «Porcentaje». Para que los puntos de datos se muestren como valores numéricos, haga clic en «Valores numéricos».

Si selecciona «Valores numéricos», elija las reglas de redondeo adecuadas. Para ocultar los ceros según las reglas establecidas para el documento en la pestaña «Herramientas» , en el comando «Redondeo» , seleccione la opción «Usar redondeo del documento ».

Utilizar redondeo de documentos (Ninguno)

Marque esta casilla para aplicar las reglas de redondeo establecidas para el documento en la pestaña «Herramientas» , en el comando «Redondeo ».

Redondeo de datos

Seleccione el valor de redondeo que desee utilizar en el cuadro de selección. Si se selecciona el redondeo a la decena, el número 452 se redondeará a 45. Esta opción no está disponible si se ha marcado la casilla «Usar redondeo de documentos».

Mostrar cero

Seleccione esta opción para que se muestren ceros en los números tras aplicar el redondeo. Por ejemplo, si se redondea a la millar, el número 22 222 se muestra en todas las etiquetas como 22 000 (22 222 redondeado hacia abajo) cuando la opción está seleccionada, y como 22 cuando esta opción no está seleccionada.

Decimales

Utilice el selector para establecer el número de decimales que se mostrarán.

Símbolos decimales y de agrupación Seleccione si desea utilizar los símbolos decimales y de agrupación de la configuración regional actual de su estación de trabajo o de la configuración del archivo de Working Papers.
Personalización de Slice

Especifica las opciones para personalizar el aspecto del gráfico circular.

  • Por defecto: Seleccione esta opción para mostrar todos los puntos de datos de la serie.
  • Seleccione las secciones que desea descomponer: Seleccione esta opción para resaltar un punto de datos concreto desplazando ligeramente la porción del gráfico circular fuera del gráfico. Haga clic en los puntos de datos que desee resaltar.
  • Seleccione los puntos de datos para el gráfico circular: Seleccione esta opción para seleccionar manualmente los puntos de datos en el gráfico circular. Marque la casilla situada junto a los puntos de datos que desee que aparezcan en el gráfico circular.

Colores

La etiqueta de la pestaña «Series/Gráficos circulares» varía en función del tipo de gráfico que esté personalizando.

Gráfico

Opción Descripción
Siga el color de fondo del párrafo

Seleccione esta opción para aplicar el color del párrafo actual al área que rodea el gráfico.

  • Escritorio: Representa el color de fondo del área que rodea el gráfico. Desactive la opción «Seguir el color de sombreado del párrafo» para utilizar esta opción.
Texto

Indica el color del texto de todos los títulos, ejes y etiquetas de puntos.

Sombra fronteriza

Representa el color de las sombras que se aplican al gráfico cuando se selecciona «Sombra proyectada» como estilo de borde en la pestaña «Formato».

Desactive la opción «Nuevo aspecto» en la pestaña «Formato» (1/2) para activar esta opción.

Gráfico: primer plano / fondo
  • En primer plano: Representa el color de las líneas de la cuadrícula y los contornos de la leyenda en el gráfico.
  • Antecedentes: Representa el color de fondo del gráfico.
Banda de red

Representa el color de las líneas de la cuadrícula en el gráfico.

Tabla: Primer plano / Fondo
  • En primer plano: Indica el color del texto y el contorno de la tabla.
  • Antecedentes: Representa el color de fondo de la tabla.

Desactive la opción «Nuevo aspecto» en la pestaña «Formato» (1/2) para activar esta opción.

Serie/Tarta

Opción Descripción
Opacidad

Especifica el grado de transparencia de los colores de los puntos de datos, desde transparente hasta opaco.

Utilizar un nuevo tema de colores

Seleccione esta opción para basar los colores en el tema seleccionado actualmente.

Actualizar colores Haga clic para actualizar la combinación de colores del gráfico según los nuevos ajustes seleccionados.