Défiler

Disabling access to CaseWare Cloud for older and unsupported browsers

Updated:
Jun 18th, 2020

Shortly after the release of CaseWare Cloud 31, CaseWare will be disabling access to CaseWare Cloud for older and unsupported web browsers. These older and unsupported browsers are using obsolete encryption protocols - TLS version 1.0 and v1.1.

The PCI Security Standards Council has suggested all organizations following its best practices to migrate from SSL/TLS to TLS v1.2 or higher. This change is enforced throughout the industry to maintain secure connections that encrypt and protect your sensitive data from malicious breaches. CaseWare will be following the recommendation across all our inbound connections.

What is TLS?

TLS stands for “Transport Layer Security.” It is a protocol that provides privacy and data integrity between two communicating applications. It’s the most widely deployed security protocol used today and is used for web browsers and other applications that require data to be securely exchanged over a network. TLS ensures that a connection to a remote endpoint is the intended endpoint through encryption and endpoint identity verification. The versions of TLS, to date, are TLS 1.0, 1.1, 1.2 and 1.3.

Who is affected?

CaseWare Cloud customers (staff and contacts) and Hybrid Cloud customers using older and unsupported web browsers to access CaseWare products will be impacted. The full list of web browsers impacted is detailed in the  Internet Browser Compatibility section below.

To check if you are on an unsupported browser:

  1. Use this tool to check your browser SSL/TLS Capabilities.

  2. If the browser requires updating (i.e. it doesn’t display 1.2 or higher), please refer to this website for steps on how to enable TLS 1.2 or higher: Enabling TLS 1.1 and TLS 1.2 on web browsers.

User experience if action is not taken

Users will not be able to connect to CaseWare Cloud unless their browser or browser settings are updated per the compatibility guidelines mentioned below.

  1. CaseWare Cloud Users
    Users who are not using a compatible browser, will receive an error message on the CaseWare Cloud login page and will not be able to connect to the server. Once their browser or browser settings are updated, users can refresh the page to access the login screen.

  2. Working Papers Users with Cloud integration for SmartSync
    Users who are not using a compatible browser, will experience some or all of the following:

    1. Working Papers 2018 or higher
      • Will receive an error message when connecting to the CaseWare Cloud login screen from Working Papers.

      • Will not be able to see or access any files from the SmartSync Server tab under File | Open.

      • Will not be able to connect to the server (i.e. go online) to sync changes from their local sync copy. A bubble notification will indicate the file is offline from the bottom right corner.

    2. Working Papers 2017 or lower
      • Will not be able to see or access any files from the SmartSync Server tab under File | Open.

      • Will not be able to connect to the server (i.e. go online) to sync changes from their local sync copy. A bubble notification will indicate the file is offline from the bottom right corner.

Once the browser or browser settings are updated, Working Papers files will return to their online state when connected to the internet.  You may be required to log into CaseWare Cloud if your firm settings have been configured to require a daily log in to CaseWare Cloud.

Internet Browser Compatibility

As per our system requirements, CaseWare Cloud supports the following browsers:

  • Google Chrome (recommended)

  • Mozilla Firefox

  • Microsoft Edge

Check if your browser supports TLS 1.2 or higher using this tool. If the browser requires updating (i.e. it doesn’t display 1.2 or higher), please refer to this website for steps on how to enable TLS 1.2 or higher.

Refer to the compatibility guidelines below:

Browser

Compatibility Notes

Google Chrome
Compatible with the most recent version, regardless of the operating system.
Google Chrome 38 and higher Compatible with TLS 1.2
Google Chrome 30 to 37 Compatible when running on:

  • Windows XP SP3, Vista, or newer (desktop),
  • OS X 10.6 (Snow Leopard) or newer (desktop), or
  • Android 2.3 (Gingerbread) or newer (mobile)
Google Chrome 29 and below NOT COMPATIBLE WITH TLS 1.2
Mozilla Firefox
Compatible with the most version, regardless of operating system.
Firefox 27 and higher Compatible with TLS 1.2 by default.
Firefox 24 to 26 Compatible, but not by default.

Use about:config to enable TLS 1.1 or TLS 1.2 by updating the security.tls.version.max config value to 2 for TLS 1.1 or 3 for TLS 1.2.

Firefox 23 and below NOT COMPATIBLE WITH TLS 1.2
Microsoft Edge
Microsoft Edge Compatible with TLS 1.2 by default.

Not officially supported by CaseWare Cloud

Google Android OS Browser
Android 5.0 (Lollipop) and higher Compatible with TLS 1.2
Android 4.4 (KitKat) to 4.4.4 May be compatible with TLS 1.2 or higher. Some devices with Android 4.4.x may not support TLS 1.2
Android 4.3 (Jelly Bean) and below NOT COMPATIBLE WITH TLS 1.2
Apple Safari
Desktop Safari versions 7 and higher for OS X 10.9 (Mavericks) and higher Compatible with TLS 1.2 by default
Desktop Safari versions 6 and below for OS X 10.8 (Mountain Lion) and below Not compatible with TLS 1.1 or higher encryption
Mobile Safari versions 5 and higher for iOS 5 and higher Compatible with TLS 1.2 by default
Mobile Safari for iOS 4 and below NOT COMPATIBLE WITH TLS 1.2

Communiquez avec le distributeur de votre région