Desplazar

Deshabilitar el acceso a CaseWare Cloud para navegadores web antiguos y no compatibles

Updated:
Jun 18th, 2020

Poco después del lanzamiento de CaseWare Cloud 31, CaseWare deshabilitará el acceso a CaseWare Cloud para navegadores web antiguos y no compatibles. Estos navegadores antiguos y no compatibles utilizan protocolos de cifrado obsoletos: TLS versión 1.0 y v1.1.

El PCI Security Standards Council ha sugerido a todas las organizaciones que siguen sus mejores prácticas a migrar de SSL/TLS a TLS v1.2 o superior. Este cambio se aplica en toda la industria para mantener conexiones seguras que encripten y protejan sus datos confidenciales de violaciones maliciosas. CaseWare seguirá la recomendación en todas nuestras conexiones entrantes.

¿Qué es el TLS?

TLS es una abreviatura en Inglés que traducido al Español significa "Seguridad de la capa de transporte". Es un protocolo que proporciona privacidad e integridad de datos entre dos aplicaciones que se comunican. Es el protocolo de seguridad más ampliamente implementado que se usa hoy en día y se usa para los navegadores web y otras aplicaciones que requieren que los datos se intercambien de manera segura a través de una red. TLS asegura que una conexión a un punto final remoto es el punto final previsto a través del cifrado y la verificación de identidad del punto final. Las versiones de TLS, hasta la fecha, son TLS 1.0, 1.1, 1.2 y 1.3.

¿A quién afecta?

Los clientes de CaseWare Cloud (personal y contactos) y los clientes de Hybrid Cloud que utilizan navegadores web antiguos y no compatibles para acceder a los productos de CaseWare se verán afectados. La lista completa de los navegadores web afectados se detalla en la sección "Compatibilidad del navegador de Internet" a continuación.

Para verificar si está en un navegador no compatible:

  1. Use esta herramienta para verificar las capacidades SSL/TLS de su navegador.

  2. Si el navegador requiere actualización (es decir, no muestra 1.2 o superior), consulte este sitio web para ver los pasos sobre cómo habilitar TLS 1.2 o superiorHabilitar TLS 1.1 y TLS 1.2 en navegadores web.

Experiencia del usuario si no se toman medidas

Los usuarios no podrán conectarse a CaseWare Cloud a menos que su navegador o la configuración del navegador se actualicen según las pautas de compatibilidad mencionadas a continuación.

  1. Usuarios de CaseWare Cloud
    Los usuarios que no estén utilizando un navegador compatible recibirán un mensaje de error en la página de inicio de sesión de CaseWare Cloud y no podrán conectarse al servidor. Una vez que se actualiza su navegador o la configuración del navegador, los usuarios pueden actualizar la página para acceder a la pantalla de inicio de sesión.

  2. Usuarios de Working Papers con integración con Cloud para SmartSync
    Los usuarios que no usan un navegador compatible experimentarán algunos o todos los siguientes:

    1. Working Papers 2018 o superior
      • Recibirá un mensaje de error al conectarse a la pantalla de inicio de sesión de CaseWare Cloud desde Working Papers.

      • No podrá ver ni acceder a ningún archivo desde la pestaña SmartSync Server en Archivo | Abrir.

      • No podrá conectarse al servidor (es decir, estar en línea) para sincronizar los cambios desde su copia de sincronización local. Una burbuja de notificación indicará que el archivo está fuera de línea desde la esquina inferior derecha

    2. Working Papers 2017 o inferior
      • No podrá ver ni acceder a ningún archivo desde la pestaña SmartSync Server en Archivo | Abrir.

      • No podrá conectarse al servidor (es decir, estar en línea) para sincronizar los cambios desde su copia de sincronización local. Una burbuja de notificación indicará que el archivo está fuera de línea desde la esquina inferior derecha.

Una vez que se actualiza el navegador o la configuración del navegador, los archivos de Working Papers volverán a su estado en línea cuando se conecten a Internet. Es posible que deba iniciar sesión en CaseWare Cloud si la configuración de su empresa se ha configurado para requerir un inicio de sesión diario en CaseWare Cloud.

Compatibilidad del navegador de internet

Según nuestros requerimientos de sistema, CaseWare Cloud es compatible con los siguientes navegadores:

  • Google Chrome (recomendado)
  • Mozilla Firefox
  • Microsoft Edge

Compruebe si su navegador es compatible con TLS 1.2 o superior utilizando esta herramienta. Si el navegador requiere actualización (es decir, no muestra 1.2 o superior), consulte este sitio web para ver los pasos sobre cómo habilitar TLS 1.2 o superior.

Consulte las pautas de compatibilidad a continuación:

Navegador

Notas de compatibilidad

Google Chrome
Compatible con la versión más reciente, sin importar el sistema operativo.
Google Chrome 38 y superior Compatible con TLS 1.2
Google Chrome 30 a 37 Compatible al ejecutar:

  • Windows XP SP3, Vista, a superior (desktop),
  • OS X 10.6 (Snow Leopard) o superior (desktop), o
  • Android 2.3 (Gingerbread) o superior (móvil)
Google Chrome 29 e inferior No compatible con TLS 1.2
Mozilla Firefox
Compatible con la versión más reciente, sin importar el sistema operativo
Firefox 27 y superior Compatible con TLS 1.2 por default.
Firefox 24 to 26 Compatible, pero no por default.

Use about:config para habilitar TLS 1.1 o TLS 1.2 al actualizar el valor de security.tls.version.max a 2 para TLS 1.1 o 3 para TLS 1.2.

Firefox 23 e inferior No compatible con TLS 1.2
Microsoft Edge
Microsoft Edge Compatible con TLS 1.2 por default.

No es soportado oficialmente por CaseWare Cloud

Navegador Google SO Android
Android 5.0 (Lollipop) y superior Compatible con TLS 1.2
Android 4.4 (KitKat) a 4.4.4 Pueder ser compatible con TLS 1.2 o superior. Algunos dispositivos con Android 4.4.x podrían no soportar TLS 1.2
Android 4.3 (Jelly Bean) e inferior No compatible con TLS 1.2
Apple Safari
Desktop Safari versiones 7 y superior para SO X 10.9 (Mavericks) y superior Compatible con TLS 1.2 por default
Desktop Safari versiones 6 e inferior para SO X 10.8 (Mountain Lion) e inferior No compatible con TLS 1.1 o encriptación superior
Safari Móvil versiones 5 y superior para iOS 5 y superior Compatible con TLS 1.2 por default
Safari Móvil para iOS 4 e inferior No compatible con TLS 1.2

Comuníquese con su distribuidor local