Scroll

Nedlukning af adgang til CaseWare Cloudfor ældre og ikke supporteret web browsers

Updated:
Jun 22nd, 2020

Kort efter release af CaseWare Cloud 31, vil CaseWare forhindre adgang til CaseWare Cloud via ældre og ikke-supporterede browsere. Disse browsere bruger nemlig de forældede krypteringsprotokoller – TLS version 1.0 og version 1.1.

PCI Security Standards Council anbefaler at alle virksomheder og organisationer følger ”best practices”, herunder at indføre krav om at skifte fra traditionel SSL/TLS til TLS 1.2 eller nyere og CaseWare følger disse anbefalinger ift. alle vores produkter og indkomne dataforbindelser.

Hvad er TLS?

TLS står for “Transport Layer Security.” Det er en protokol der understøtter anonymitet og dataintegritet mellem to kommunikerende programmer. Det er den mest udbredte sikkerhedsprotokol anvendt i dag og bruges i både web browsere og andre programmer der kræver at data udveksles sikkert via et netværk. TLS sikrer bl.a. at en forbindelse til et eksternt end-point også er det rigtige end-point, gennem kryptering og end-point verificering. De eksisterende versioner af TLS er TLS 1.0, 1.1, 1.2 og 1.3.

Hvem bliver påvirket?

CaseWare Cloud kunder (medarbejdere og kontakter) og Hybrid Cloud kunder der anvender ældre browsere eller browsere der ikke understøtter de nye sikkerhedsprotokoller til at tilgå CaseWare produkter, vil være påvirket af de nye krav. Den samlede liste af browsere der ikke længere er understøttet kan ses i afsnittet ”Internet browser understøttelse” herunder.

For at checke om du i øjeblikket anvender en browser der ikke længere er understøttet, kan du:

  1. Bruge dette værktøj til at undersøge din browsers SSL/TLS Muligheder.
  2. Hvis browseren skal opdateres, dvs. der ikke vises 1.2 eller nyere, kan du på dette website se hvordan du kan slå TLS 1.2 eller nyere til. : Aktiver TLS 1.1 og TLS 1.2 på webbrowsere

Brugeroplevelse hvis du ikke foretager dig noget

Brugere kan ikke længere tilgå CaseWare Cloud, medmindre den anvendte browser og/eller browserens indstillinger er opdateret jf. flg. retningslinjer.

  1. CaseWare Cloud bruger
    Brugere som ikke anvender understøttede browsere efter 14. maj 2020 vil få vist en fejlbesked på loginsiden til CaseWare Cloud og det vil ikke være muligt at logge ind på serveren. Efter browseren eller browser indstillingerne er opdateret, kan man som bruger genindlæse siden for at få adgang.

  2. Working Papers brugere med Cloud integration med SmartSync
    Brugere der ikke bruger en understøttet browser efter 14. maj 2020 vil opleve nogle eller alle følgende:

    1. Working Papers 2018 eller nyere
      • Vil få vist en fejlbesked når der forbindes til CaseWare Cloud login skærmen fra Working Papers.

      • Vil ikke kunne se eller tilgå filer fra SmartSync server fanen under Fil | Åbn.

      • Vil ikke kunne forbinde til serveren (i.e. gå online) for at synkronisere ændringer fra den lokale sync kopi. Et ikon vil indikere at filen er offline i nederste højre hjørne.

    2. Working Papers 2017 eller lavere
      • Vil ikke kunne se eller tilgå filer fra SmartSync server fanen under Fil | Åbn.

      • Vil ikke kunne forbinde til serveren (i.e. gå online) for at synkronisere ændringer fra den lokale sync kopi. Et ikon vil indikere at filen er offline i nederste højre hjørne.

Efter at browseren eller browser indstillingerne er opdateret, vil Working Papers filerne igen være i online status når der forbindes til internettet. Det kan være nødvendigt at logge ind i CaseWare Cloud hvis dine firmaindstillinger er konfigureret til at kræve dagligt login til CaseWare Cloud.

Internet Browser understøttelse

Jf. vores systemkrav så understøtter CaseWare Cloud følgende browsere:

  • Google Chrome (anbefalet)
  • Mozilla Firefox
  • Microsoft Edge

Check om din browser understøtter TLS 1.2 eller nyere ved at anvende dette værktøj. Hvis din browser kræver en opdatering (dvs. der ikke vises 1.2 eller nyere), se dette website for hvordan du kan sikre understøttelse af TLS 1.2 eller nyere.

Se nedenstående guidelines til understøttelse:

Browser

Bemærkninger om understøttelse

Google Chrome
Understøttet i den nyeste version uanset hvilket operativsystem.
Google Chrome 38 og nyere Understøtter TLS 1.2 
Google Chrome 30 til 37 Compatible when running on:

  • Understøttet hvis det afvikles på Windows XP SP3, Vista, eller nyere (desktop),
  • OS X 10.6 (Snow Leopard) eller nyere (desktop), eller
  • Android 2.3 (Gingerbread) eller nyere (mobile).
Google Chrome 29 and below Understøtter ikke TLS 1.2
Mozilla Firefox
Understøttet i nyeste version uanset hvilket operativsystem.
Firefox 27 og nyere Understøtter som standard TLS 1.2.
Firefox 24 til 26 Understøttet, men ikke som standard.

Anvende “about:config” for at slå TLS 1.1 eller TLS 1.2 til, ved at opdatere security.tls.version.max config variablen til 2 for TLS 1.1. eller 3 for TLS 1.2.

Firefox 23 og ældre Understøtter ikke TLS 1.2
Microsoft Edge
Microsoft Edge Understøtter TLS 1.2 som standard.

Browsere der ikke er officielt understøtter CaseWare Cloud

Google Android OS Browser
Android 5.0 (Lollipop) og nyere Understøtter TLS 1.2
Android 4.4 (KitKat) tIL 4.4.4 Kan være understøttet med TLS 1.2 eller nyere. Nogle enheder med Android 4.4:x understøtter muligvis ikke TLS 1.2.
Android 4.3 (Jelly Bean) og ældre Android 4.3 (Jelly Bean) og ældre
Apple Safari
Desktop Safari versioner 7 og nyere for OS X 10.9 (Mavericks) og nyere Understøtter TLS 1.2 som standard
Desktop Safari versioner 6 og ældre for OS X 10.8 (Mountain Lion) og ældre Understøtter ikke TLS 1.1 eller nyere
Mobile Safari versioner 5 og nyere for iOS 5 og nyere Understøtter TLS 1.2 som standard
Mobile Safari for iOS 4 og ældre Understøtter ikke TLS 1.2 

Get in touch with your local Distributor